Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Audio Not Working

Jiminimonka's Avatar


Jiminimonka
12.13.2011 , 07:22 AM | #1
Currently there is no in-game sound at all, the intro movie worked but that is a media file.

There is no voice acting, movement, fighting sounds etc.

I have the latest drivers for my Xonar sound card, and tried it with headphones and speakers, and at different qualities but there is only silence.

Slayerkong's Avatar


Slayerkong
12.13.2011 , 07:23 AM | #2
You need to leave the game and turn GX mode off in the xonar audio panel.

Tyrokiller's Avatar


Tyrokiller
12.13.2011 , 07:27 AM | #3
Quote: Originally Posted by Slayerkong View Post
You need to leave the game and turn GX mode off in the xonar audio panel.
Thanks a lot Slayer.

Jiminimonka's Avatar


Jiminimonka
12.13.2011 , 07:54 AM | #4
Quote: Originally Posted by Slayerkong View Post
You need to leave the game and turn GX mode off in the xonar audio panel.
Thanks, yes I just got it in the ear from my brother - USER ERROR! LOL.

Slayerkong's Avatar


Slayerkong
12.13.2011 , 08:04 AM | #5
Thought they fixed it since the last beta weekend, Seems they didn't

Firann's Avatar


Firann
12.13.2011 , 08:23 AM | #6
Had the same issue, unfortunately like an idiot i unistalled game and I am now re downloading it

I remeber reporting an issue for this in beta but it never got fixed.

Anyway bump for the rest!

Jiminimonka's Avatar


Jiminimonka
12.13.2011 , 08:26 AM | #7
It doesnt need fixing, EAX (and the ASUS equivalent) is not essential for anygame.

Zurv's Avatar


Zurv
12.13.2011 , 08:48 AM | #8
i have the same problem, but no asus card