Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Grafikarte will nicht ...

First BioWare Post First BioWare Post

aufklaerer's Avatar


aufklaerer
12.28.2011 , 12:03 PM | #21
Soll ich noch mal das Ganze Spiel entfernen und neu installieren ?

Was ist denn besser per Origin oder nen swtor client?

ChillBongJin's Avatar


ChillBongJin
12.28.2011 , 12:06 PM | #22
ich hatte auch einen blackscreen als ich das spiel zum ersten mal startete. das lag bei mir daran, dass das spiel die bildwiederholungsrate auf 85hz gestellt hat und mein hdtv das nicht unterstüzt, da ich mit einem vga kabel zocke. vieleicht liegt es auch bei dir daran. 75hz läuft einwandfrei.

aufklaerer's Avatar


aufklaerer
12.28.2011 , 12:09 PM | #23
Hmm interessant aber ich spiele normal am laptop .. wüsste auch nicht wo ich jetzt noch was umstellen sollte...

ChillBongJin's Avatar


ChillBongJin
12.28.2011 , 12:12 PM | #24
naja, auch laptop bildschirme haben ein maximum and hz. stell es mal niedriger.
hab aber keine ahnung wie das ohne in die spieloptionen reinzukommen funktioniert.
bei mir half alt+enter, da ich komischerweise auf 85hz window mode zocken kann, k.p. warum xD

möge der saft mit euch sein.

aufklaerer's Avatar


aufklaerer
12.28.2011 , 12:14 PM | #25
wo und auf was genau ?

ChillBongJin's Avatar


ChillBongJin
12.28.2011 , 12:16 PM | #26
bei mir war es 75 hz. versuch mal 70 oder 75hz. weil normalerweise wenn du einen blackscreen hast und sound kommt + das spiel lädt, liegt das an der hz zahl, sprich eine falsche bildwiederholungsfrequenz (episches wort).

aufklaerer's Avatar


aufklaerer
12.28.2011 , 12:22 PM | #27
Leider kein Erfolg .
Man ist das ein Scheiß ! 50€ für ein Spiel das nicht wirklich funktioniert und dann geht die Spielzeit (tage) flöten.

Ich hab bis jetzt ALLE Tipps ausprobiert...

ChillBongJin's Avatar


ChillBongJin
12.28.2011 , 12:25 PM | #28
warte mal kurz, ich kenne ein paar leute die sich damit besser auskennen.
ich versuche die bestie zu zähmen falls möglich. hast ja deine pc specs schon gepostet.

Vaien's Avatar


Vaien
12.28.2011 , 12:27 PM | #29
"
  • Bitte drückt die Windows-Taste + R gleichzeitig.
  • Kopiert die folgende Zeile in das Eingabefeld und drückt OK:
    \Benutzer\%Benutzername%\AppData\SWTOR\swtor\setti ngs
  • Öffnet die Detei 'client_settings.ini' in einem Text Editor und ändert den Wert...
"

... "RefreshRate = XX" (XX durch die Zahl ersetzen) auf die native Bildwiederholungsfrequenz deines Monitors (ich glaube die ist 60 bei dir)
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.

aufklaerer's Avatar


aufklaerer
12.28.2011 , 12:28 PM | #30
Es muss ja irgendwas mit der Ati und mit dem swtor zutun haben ?!

Mit meiner Intel onboard funktioniert es ja . Nur nicht wirklich spielbar bei den Rucklern