Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Steam Overlay - Working on win7

STAR WARS: The Old Republic > English > General Discussion
Steam Overlay - Working on win7

LilPika's Avatar


LilPika
12.28.2011 , 01:30 PM | #21
This needs knocking back up to the top. Might I also suggest posting it in a better forum, as it's just going to get smothered in a sea of hate in general
Neutral Auction House, trainers and bank all on Nar Shaddaa, Lower Promenade. Start trading there already!

DarthVenizen's Avatar


DarthVenizen
12.28.2011 , 01:52 PM | #22
Quote: Originally Posted by LilPika View Post
Runs the script, launcher starts, I sign in and the game loads, but I can't access the overlay D:

So close!

Edit: Also no longer classed as being in game on Steam D:
this is what's happening to me also
[COLOR="Green"]Jedi Covenant
Vencu - Darkness Tank
SWG & SWTOR Launch player JTL/GSF Junkie

ukchaz's Avatar


ukchaz
12.28.2011 , 01:56 PM | #23
I have the same problem as everyone else, it shows I'm playing whiles on the launcher but soon as I click enter it goes back to Online (Blue) status.

Zeeth's Avatar


Zeeth
12.28.2011 , 02:23 PM | #24
Quote: Originally Posted by TWIN_SUNZ View Post
Launcher doesn't start for me, I get:
Code:
D:\Games\Star Wars-The Old Republic\steamswtor.vbs(13, 27) Microsoft VBScript 
compilation error: Syntax error
Make sure you copied code correctly. Maybe a letter was cut off somewhere.
"Heretics crave the cleansing fire of absolution. They need not fear, for we shall deliver"

Zeeth's Avatar


Zeeth
12.28.2011 , 02:25 PM | #25
Quote: Originally Posted by LilPika View Post
Runs the script, launcher starts, I sign in and the game loads, but I can't access the overlay D:

So close!

Edit: Also no longer classed as being in game on Steam D:
Double check that you included BOTH "C:\Windows\System32\cscript.exe" "C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\steamswtor.vbs" in preferences and that "C:\Windows\System32" (with quotation marks) is the starting location and that all paths are named correctly.
"Heretics crave the cleansing fire of absolution. They need not fear, for we shall deliver"

KeltonDavis's Avatar


KeltonDavis
12.28.2011 , 02:27 PM | #26
OH MY GOD THANK YOU.

if this works.. ill post if it does later

Lonkley's Avatar


Lonkley
12.28.2011 , 02:28 PM | #27
Ok, I tried it.

Pops up the script windows.

Then pops a WoW script window (Windows 32 on Windows 64)

Run Launcher

Starts game.

Overlay doesn't work. Doesn't show as active in the friends window. Win 7 Ultimate 64 SP1

mydsmbr's Avatar


mydsmbr
12.28.2011 , 02:30 PM | #28
It does work, I can confirm it

EddyStylez's Avatar


EddyStylez
12.28.2011 , 02:31 PM | #29
Works FLAWLESSLY for me! Using Windows 7 Ultimate x64 SP1. Thank you so much! Running scripts outside game won't give us a game will it? Just wanted to make sure.

Zeeth's Avatar


Zeeth
12.28.2011 , 02:49 PM | #30
Quote: Originally Posted by Lonkley View Post
Ok, I tried it.

Pops up the script windows.

Then pops a WoW script window (Windows 32 on Windows 64)

Run Launcher

Starts game.

Overlay doesn't work. Doesn't show as active in the friends window. Win 7 Ultimate 64 SP1
Check that preferences are correct, My first time running it, it reset the preferences for some reason.
"Heretics crave the cleansing fire of absolution. They need not fear, for we shall deliver"