Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Utilities Resetting Every Time I Log In

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Utilities Resetting Every Time I Log In
First BioWare Post First BioWare Post

DsevenO's Avatar


DsevenO
09.01.2017 , 12:53 AM | #1
Since the patch/patch fix. Only happens on my merc so far, not on my sorc.
Go Forth and Die

Mubrak's Avatar


Mubrak
09.01.2017 , 04:46 AM | #2
Quote: Originally Posted by DsevenO View Post
Since the patch/patch fix. Only happens on my merc so far, not on my sorc.
Happens to me as well. Only merc.
Tune down reflections to pre 5.5 values!
Move inventory tabs back to the bottom!

http://www.swtor.com/r/rszTdG

orangenee's Avatar


orangenee
09.01.2017 , 05:34 AM | #3
Ah, I have a merc, I'll see if there's something up mine and check back in here.
SWTOR Referral link: http://www.swtor.com/r/Kqsyhb #FreeMalgus #MarrReborn

GolgoXIII's Avatar


GolgoXIII
09.01.2017 , 06:52 AM | #4
It happens with my sniper, gunslinger and Merc's my scrapper and operative it is pretty frustrating fixing it only to log out and play another character and have that ones abilities reset.

orangenee's Avatar


orangenee
09.01.2017 , 08:19 AM | #5
Are all you guys at max level with the affected characters?

I only have one level 70 and that's my mara, who was fine.

I have an Agent who's in limbo who's not affected and a Merc who isn't affected, neither of whom are at 70.

My Sin was also fine who is also not level 70.
SWTOR Referral link: http://www.swtor.com/r/Kqsyhb #FreeMalgus #MarrReborn

DsevenO's Avatar


DsevenO
09.01.2017 , 09:07 AM | #6
Quote: Originally Posted by orangenee View Post
Are all you guys at max level with the affected characters?

I only have one level 70 and that's my mara, who was fine.

I have an Agent who's in limbo who's not affected and a Merc who isn't affected, neither of whom are at 70.

My Sin was also fine who is also not level 70.
Yep all my toons are 70.
Go Forth and Die

Mubrak's Avatar


Mubrak
09.01.2017 , 10:55 AM | #7
After the 3rd or 4th time logging to the char the utilities no longer reset. Last time I misclicked and chose something different than usual (who cares when doing dailies, right?) maybe the game didn't like my usual utility choice?
Tune down reflections to pre 5.5 values!
Move inventory tabs back to the bottom!

http://www.swtor.com/r/rszTdG

Transcendent's Avatar


Transcendent
09.01.2017 , 02:00 PM | #8
Only happened so far on my level 70 merc, none of my other characters seem to be affected (level 70s). Only been happening since new patch (5.4b?)

Edit: Also happening on my Engi Sniper (70).

Thanks to everyone who has used my Refer a Friend link over the years, may the force be with you.

orangenee's Avatar


orangenee
09.01.2017 , 06:08 PM | #9
Still nada on this end.

My 68 Trooper was all good too.
SWTOR Referral link: http://www.swtor.com/r/Kqsyhb #FreeMalgus #MarrReborn

DsevenO's Avatar


DsevenO
09.01.2017 , 07:19 PM | #10
Have logged in most of my alts. Still only happens on merc so far. It's getting me globalled in pvp when I forget to set them.
Go Forth and Die