Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR startet nicht.


BlackJan's Avatar


BlackJan
05.06.2017 , 06:45 AM | #1
Sobald ich auf Play drücke stellt sich die Auflösung vin meinem Monitor (BenQ) auf 4:3 und das Spiel startet nicht

Bild: http://www.bilder-upload.eu/show.php...1494074635.jpg

Spec:
AMD R9 380 Nitro
i5-4690k
8gb RAM

Danke für eure hilfe.
Use this code for free stuff

http://www.swtor.com/r/N4nDCy

Yuuzie's Avatar


Yuuzie
05.06.2017 , 07:44 AM | #2
C:Benutzer>Nutzername>AppData>Local>SWTOR>swtor>se ttings da müsste eine .ini liegen mit dem Namen client_settings. Die mit dem Editor öffnen und die Einträge für die Größe ändern
Launcher startet nicht? Patch läd nicht? Sonstige Probleme mit dem Launcher? Dann ist hier die Lösung. Dir hat die Anleitung geholfen? Dann nutze diesen Code um MIR zu helfen

BlackJan's Avatar


BlackJan
05.06.2017 , 08:07 AM | #3
Quote: Originally Posted by Yuuzie View Post
C:Benutzer>Nutzername>AppData>Local>SWTOR>swtor>se ttings da müsste eine .ini liegen mit dem Namen client_settings. Die mit dem Editor öffnen und die Einträge für die Größe ändern

Meinst du diese ?: http://www.bilder-upload.eu/show.php...1494079633.png
Use this code for free stuff

http://www.swtor.com/r/N4nDCy

Yuuzie's Avatar


Yuuzie
05.06.2017 , 08:34 AM | #4
Launcher startet nicht? Patch läd nicht? Sonstige Probleme mit dem Launcher? Dann ist hier die Lösung. Dir hat die Anleitung geholfen? Dann nutze diesen Code um MIR zu helfen

BlackJan's Avatar


BlackJan
05.06.2017 , 09:11 AM | #5
Quote: Originally Posted by Yuuzie View Post
Ich habe dort leider keinen AppDATA Ordner: http://prntscr.com/f4t6rc
Use this code for free stuff

http://www.swtor.com/r/N4nDCy

Yuuzie's Avatar


Yuuzie
05.07.2017 , 09:59 AM | #6
Quote: Originally Posted by BlackJan View Post
Ich habe dort leider keinen AppDATA Ordner: http://prntscr.com/f4t6rc
versteckte Ordner anzeigen lassen, ansonsten gib in die Suche ein client_setting
Launcher startet nicht? Patch läd nicht? Sonstige Probleme mit dem Launcher? Dann ist hier die Lösung. Dir hat die Anleitung geholfen? Dann nutze diesen Code um MIR zu helfen

Yukarie's Avatar


Yukarie
05.17.2017 , 04:39 PM | #7
Quote: Originally Posted by BlackJan View Post
Sobald ich auf Play drücke stellt sich die Auflösung vin meinem Monitor (BenQ) auf 4:3 und das Spiel startet nicht

Bild: http://www.bilder-upload.eu/show.php...1494074635.jpg

Spec:
AMD R9 380 Nitro
i5-4690k
8gb RAM

Danke für eure hilfe.
Ich weiß nicht ob das Problem schon gelöst worden ist.

Problemlösung:
Rechtsklick auf dem Desktop -> Anzeigeeinstellung (Win10) -> runter scrollen zu Erweiterte Anzeigeeinstellungen -> Auflösung auf das niedrigste stellen

Das hat mir geholfen als ich das neu installiert hatte. SWTOR startet das Spiel, das Bild ist indem Moment nur sehr klein/schmal. Sobald man die Auflösung runter dreht, sollte nach dem erneuten Start von SWTOR das Spiel in Vollbild angezeigt werden. Dann kannst du die Auflösung im Spiel nach deinem Wunsch ändern.


Quote: Originally Posted by Yuuzie View Post
C:Benutzer>Nutzername>AppData>Local>SWTOR>swtor>se ttings da müsste eine .ini liegen mit dem Namen client_settings. Die mit dem Editor öffnen und die Einträge für die Größe ändern
Das funktioniert nicht immer, als ich das gestern versucht hatte wurde SWTOR immer kleiner..^^

Cormendar's Avatar


Cormendar
06.21.2017 , 03:02 PM | #8
Hab das gleiche Problem.
Alle oben stehenden Lösungsansätze funktionieren leider überhaupt nicht.

flopppy's Avatar


flopppy
06.22.2017 , 02:34 AM | #9
Quote: Originally Posted by Cormendar View Post
Hab das gleiche Problem.
Alle oben stehenden Lösungsansätze funktionieren leider überhaupt nicht.
http://www.swtor.com/de/community/sh...50#post9325150

Cormendar's Avatar


Cormendar
06.22.2017 , 08:34 AM | #10
flopppy, Du bist genial!!

Läuft jetzt alles perfekt, ich danke Dir!