Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Trial And Error - Unable to open the final Door

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Trial And Error - Unable to open the final Door

Alexandrozingsw's Avatar


Alexandrozingsw
01.27.2017 , 10:36 PM | #11
It's clearly a bug from bad scripting coding, if you die having broken one panel second time you get there less racks spawn and the door will not open.

Same bad coding as fractured when you bypass two mobs and finds two sealed doors without enemies, and same bad coding as firefrost if you dc after first boss fight you will login with a forcefield up and can't go ahead to final boss.

I wonder what kind of QA they have for this things or if the scripting dev is new, I just can't believe it, seems like a cheap startup pushing things without testing all the posible scenarios.

PTS are for this things, not live game.

/rant

Renata_Roselli's Avatar


Renata_Roselli
01.31.2017 , 12:06 AM | #12
Same thing happen to my group. I am not sure if clicking the panels while in combat triggers the glitch but that's what I did before we killed the trash.

DarthFixxxer's Avatar


DarthFixxxer
01.31.2017 , 02:52 PM | #13
Quote: Originally Posted by jozinkopucik View Post
Hmm had no isses and just need to do HM version and im done with that Uprising, since achievements are done. Never have to go back again.
The way I feel about every Uprising :/
When a man lies he murders some part of the world.
These are the pale deaths which men miscall their lives.
All this I cannot bear to witness any longer.
Cannot the kingdom of salvation take me home

jozinkopucik's Avatar


jozinkopucik
02.01.2017 , 02:15 AM | #14
Quote: Originally Posted by DarthFixxxer View Post
The way I feel about every Uprising :/
Yup, am down to 3 now, just need to do Veteran mode (its not popping now, queing as tank and healer). The grind is real for Trench Runner cause the adds come in waves so the kills with the powerups take time.

Simpanx's Avatar


Simpanx
02.01.2017 , 01:05 PM | #15
Yep, this is getting ridiculous. Did it three times on hardmode and bugged all three. Tried various different ways that has been mentioned in the thread, nothing works.
The Stelladimensiva Legacy
~ Scepter of Ragnos ~ Tomb of Freedon Nadd ~ The Red Eclipse ~ Darth Malgus ~
| Isadura | Avantia | Nether |

LadyHF's Avatar


LadyHF
02.01.2017 , 06:50 PM | #16
for me the only way it worked is that we didnt click the consoles until the mobs were dead, no issues then, multiple times now
Chassni-sorcerer
Ldyhf-Mercenary
Dark Ascension
Resurgum

Quraswren's Avatar


Quraswren
03.20.2017 , 08:29 PM | #17
This UR is STILL bugged after all this time.

Got to the last door and no one could open it. Leaving didn't work
Going as the rakfool didn't work.

All that time wasted for nothing right before the last boss and in what some consider the hardest one because of the massive amount of adds.

Another reason to be disappointed in uprisings.
Current subscriber: Refer code: http://www.swtor.com/r/t4QfLH
What you get: http://www.swtor.com/info/friends

Kaldron_Fell's Avatar


Kaldron_Fell
05.10.2017 , 03:28 PM | #18
Still bugged. BIOWARE. C'mon.
Cult of the Wailing Wookiee

SlimPeartree's Avatar


SlimPeartree
07.11.2017 , 04:38 PM | #19
Still bugged, can't open the door

JaxsAttacks's Avatar


JaxsAttacks
07.12.2017 , 02:39 PM | #20
they said they fixed it but they havent