Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Hilfe! Starke Grafikprobleme!

lSYNl's Avatar


lSYNl
12.27.2011 , 09:17 AM | #1
Hallo liebe SWTOR Community!

Ich möchte aus mein Problem kein großes gerede machen.
Ich habe einfach wahnsinnige ruckler im spiel PvP ist kaum spielbar und wenn ich mal eines der simpelsten Beispiele nenne, ich steige vom Gleiter ab und es ruckelt! Wie gesagt, viele viele laggs und ruckler!

Hier mal mein Betriebssystem mit dem ich spiele:

Windows 7 64 bit
Quadcore 4x 2,6 Ghz
4096 MB RAM
Auslagerungsdatei 2288 MB verwendet 5900 MB verfügbar
DirectX 11
NVIDIA Geforce GTX 295, 2669 MB RAM

(Battlefield 3 kann ich spielen, zwa nich auf 100% aber es geht, nur als Tipp)
(Viren: keine)
(Computer: Defragmentiert und nich vollgepumpt bis oben hin)

Würde mich freuen wenn ihr vll ein paar Tipps habt, wie ich das spiel auf einem höheren lvl genießen kann. Entweder es liegt an meiner Hardware oder ich habe einfach irgendwo Bockmist gebaut!

Mfg

SYN

ArmoredRaven's Avatar


ArmoredRaven
12.27.2011 , 09:35 AM | #2
Hast du die aktuellen Nvidia Treiber installiert? Ich empfehle auch bei einer Grafiktreiber installation die Option "Einstellungen zurücksetzen" anzuwählen.

Im Übrigen wird es mit dem neuen Patch ein paar Performanceupgrades geben, vielleicht sieht es ja dann besser bei dir aus.

War die 295 nicht ein SLI Konstrukt? In diesem Falle würde ich vorschlagen den SLI Modus mal abzuschalten.

Incorect's Avatar


Incorect
12.27.2011 , 09:38 AM | #3
Willkommen im Club...

Leider bist du da nicht der einzige es gibt viele sehr viele von Mittleren bis hin zu Highend Systemen von Spielern die ähnliche Probleme haben.. besonders im PVP oder an bestimmten ich nenn sie ja Schwarze Grafiklöcher in der Engine..Gebieten..

So gibt es auf Taris einen Ort ein altes Krankenhaus wo die Frames aufeinmal auf unter 10-15 fallen ohne ersichtlichen Grund während sie in anderen Grafisch aufwändigeren Gebieten auf Taris konstant spielbar bleiben usw...

Gibt aber hier im Forum viele Ideen von seltsamen Einstellungen im Grakatreiber über Spezielle Config Inis die die Grafik runterschrauben und etwas Besserung bringen aber nichts an dem Punkt ändern welchem der Entwickler uns langsam schuldig wird eine Erklärung warum die Grafikengine eines so guten mmos dermaßen Probleme verursacht und so schlampig arbeitet und was endlich dagegen getan wird.

Da das Spiel wirklich Hammer ist, und für Star Wars Fans ne Offenbarung, ist es schade das es an einer verbugten Engine scheitern soll .....

Daher bitte mal Infos von offiziellen und was getan wird um das Problem zu lösen wäre langsam echt sinnvoll, denn das bei so vielen die sich melden mit FPS Problemen egal welches System und die Dunkelziffer derer die sich nicht melden noch größer sein wird kann doch nur an der Engine liegen was dadurch das Veränderungen an den Grafikeinstellungen ob nun Low oder High nichts ändern scheint ein Fakt langsam mehr als logisch zu sein.

Das Problem liegt am Client..liebe Jungs von Bioware also bitte helft uns endlich... euer Geiles Spiel komplett und ohne grossen Ärger zu genießen.

Solliden's Avatar


Solliden
12.27.2011 , 09:40 AM | #4
Ich hab mein Problem so gelöst: Grafik auf niedrig (Auflösung ist wurscht)
Dann eins nach dem anderen manuell hochsetzen und selber gucken.
Computer games don't affect kids; I mean, if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music.

Zackariel's Avatar


Zackariel
12.27.2011 , 09:45 AM | #5
Spiel läuft so lange flüssig bis ich ein Gebäude betrete, ab diesen Moment wird das Spiel zu einer Diashow. Schlimm.
Grafikeinstellungen alle auf minimal trozdem keine Besserung.
Und das bei einen PC der für das Spiel mehr als geeignet ist.

Ingarnig's Avatar


Ingarnig
12.27.2011 , 09:53 AM | #6
Grafik nicht niedrig stellen sondern einfach nur Schatten auf "aus" stellen bringt ne menge, bei Grafikeinstellung niedrig sind die Schatten immernoch da aber auf niedrig halt , einfach mal komplett abschalten und sehen obs dann geht

mfg
Diskutiere nie mit Idioten!
Zuerst ziehen sie dich auf ihr Niveau herunter
und dann schlagen sie dich dort unten dank ihrer langen Erfahrung!

lSYNl's Avatar


lSYNl
12.27.2011 , 10:02 AM | #7
Quote: Originally Posted by ArmoredRaven View Post
War die 295 nicht ein SLI Konstrukt? In diesem Falle würde ich vorschlagen den SLI Modus mal abzuschalten.
Ja es ist eine SLI Karte, weil ich mir die option auf ne verbesserung mal offen halten wollte!
Aber nun die Frage: Wie stellt man das um?

Aber wie meine Vorredner schon sagen, mein System ist eigentlich Top für das spiel und es "sollte" ohne ruckler laufen, aber nix da! Ich habe manchmal sogar das Gefühl wenn ich alles auf Low stelle, wird es schlechter.

Wie gesagt, ganz komisch! Und ich wüsste mir halt nich zu helfen!

Ich habe jetzt mal meine aktuellen Graka Treiber entfernt....und starte das Game nach den wöchentlichen Wartungsarbeiten nochmal ohne aktuellen Treiber! Danach installier ich nochmal die neuen um nen vergleich zu haben! Aber wie gesagt, das ist echt komisch!

Mfg

SYN

ArmoredRaven's Avatar


ArmoredRaven
12.27.2011 , 10:20 AM | #8
Rechtsklick auf deinen Desktop -> NVIDIA Control Panel -> http://www.legitreviews.com/images/r...i_settings.jpg