Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

General Ortol glitch?


georgemattson's Avatar


georgemattson
01.29.2012 , 10:45 AM | #11
Quote: Originally Posted by Verminus View Post
New glitch. Missiles Fire in all 4 corners so that there is no safe place and the group insta dies.
Sacrifice one person and have the rest stand outside. That strat works as of last night (1/28).

Kanthric's Avatar


Kanthric
02.01.2012 , 02:15 PM | #12
Seconded.

Only way to take down Ortol at the moment...

alifaraaz's Avatar


alifaraaz
02.01.2012 , 02:57 PM | #13
I did it normal mode today - had no such glitch. it could be occuring randomly or something's triggering it? Hopefully it will be fixed asap - cause I found Cademimu to be pretty fun

Kanthric's Avatar


Kanthric
02.01.2012 , 02:59 PM | #14
We did it in normal mode as well.

He fired one, then two, then three...then four. And everyone died three times running.

So we returned the favour - fight bugs with bugs, etc.

Innocente's Avatar


Innocente
04.24.2012 , 01:14 PM | #15
As of April 23, 2012, this bug is back. Probably was patched back in with the crapload of old code that got included in 1.2

Tried 3 times. All three times, we were in 'safe' quadrant and got toasted. The last time, there was not even any fire graphic; everyone just fell down dead. (My ping in the low 100s, so not lag)

There are so few instances in this game, it really sucks that one of them has been broken for so, so long.

Bioware develpers should be ashamed of themselves.

CAMELOTCRUSADE's Avatar


CAMELOTCRUSADE
04.24.2012 , 02:18 PM | #16
Say it ain't so! For a while there if you wiped the first time it would work the second time. Are we back to that, or are we waaay back to the total FUBAR? Haven't been in a while.

froops's Avatar


froops
05.03.2012 , 10:48 PM | #17
I'd just like to also point out that this is still happening. So far I have tried running this 4 times over the past week.

First time - He'd have fire on 3 quadrants and call on the fire again before the others had stopped firing = party wipe. This happened multiple times until eventually we reset the instance.

Second time - Reset instance, worked without any issue.

Third time - Same as the first time, except when we ran back after resurrecting, this time we would burn before the boss encounter even started. If we attempted to enter the room from the corridor we would just start burning and die. Gave up after a few tries.

Fourth time - Same as the first time except this time there was an attempt where during the fight we started burning without even seeing any steams or flame. Gave up after a few tries.

Pretty frustrating...

Snakeyees's Avatar


Snakeyees
05.04.2012 , 09:47 AM | #18
Have you tried slowing down your DPS? the rocket fire is all tied in with his health bar. slow it down and you might get him beat. its how i have to do when i solo him on my 50's out of bordem.
Asro Miraluka, Jedi Guardian Level 50 Veteran of Squadron 367 Server: Bergen Colony
--->.

teemoor's Avatar


teemoor
05.04.2012 , 07:50 PM | #19
He fires rockets every 10% of his health I believe, so if you dps him down to fast previous flames are not down yet, but he fires new ones = 4 corners on fire zomg we're all dead.

Chaqen's Avatar


Chaqen
05.05.2012 , 04:31 PM | #20
Ran across multiple bugs the other night while running my girlfriend's alt through the flashpoint. I ended up letting her die, and healing myself through the fire as a lvl 50 operative, while my pet (vector) dps the boss down. The major bug we ran across was us burning to invisible fire at the start of the fight.

On a sidenote, you can not pull him through the door anymore, he resets :/