Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel ruckelt megamäßig


Aghairon's Avatar


Aghairon
06.12.2016 , 09:38 AM | #1
Hallo Leute,

vor einigen Tagen ist mir das Spiel abgestürzt und dabei ist irgendwas kaputt gegangen. Wenn ich nun Spiele habe ich ruckler beim laufen, wenn dann ein paar Blitze und Phaserfeuer kommt wird das ganze noch langsamer.
Die Grafikeintellungen waren immer auf Ultra, habe nun alles auf minimal und selbst da ist es nicht besser und es sieht noch scheiße aus dabei.
Der Grafiktreiber ist der neueste (NVIDIA) und ich habe auch DirectX 9.c nachinstalliert gem. einen älteren Post hier im Forum. Hat jemand irgendeine Idee was ich noch tun könnte ausser alles neu zu installieren?

Gruß
Markus

Yuuzie's Avatar


Yuuzie
06.12.2016 , 09:56 AM | #2
ST Launcher oder normaler?
Launcher startet nicht? Patch läd nicht? Sonstige Probleme mit dem Launcher? Dann ist hier die Lösung. Dir hat die Anleitung geholfen? Dann nutze diesen Code um MIR zu helfen

Aghairon's Avatar


Aghairon
06.12.2016 , 10:18 AM | #3
Den Bitraider habe ich nach einer Anleitung hier im Forum schon letztes Jahr deaktiviert, bezog sich Deine Frage darauf?

Gruß
Markus

RakalWoolver's Avatar


RakalWoolver
06.12.2016 , 10:43 AM | #4
Ich hatte heute sowie die letzten Tage auch diverse DC (T3-M4). Heute lief das Spiel auch irgendwie komisch. Die Tonspur war der Animation immer voraus und wenn ich einen Machtsprung gemacht habe, flog mein Maro wie in Zeitlupe auf den Feind zu.
Gedanken können lernen, was nicht ist, kann alles werden, niemand muss bleiben wie er ist. Darauf trinke ich, die nächste Runde geht auf mich (Stephan Weidner aka Der W)

Yuuzie's Avatar


Yuuzie
06.15.2016 , 01:15 PM | #5
Quote: Originally Posted by Aghairon View Post
Den Bitraider habe ich nach einer Anleitung hier im Forum schon letztes Jahr deaktiviert, bezog sich Deine Frage darauf?

Gruß
Markus
Jop, dann könnte nur noch nen Router neustart helfen
Launcher startet nicht? Patch läd nicht? Sonstige Probleme mit dem Launcher? Dann ist hier die Lösung. Dir hat die Anleitung geholfen? Dann nutze diesen Code um MIR zu helfen

INSTINCT_'s Avatar


INSTINCT_
06.16.2016 , 08:28 AM | #6
Quote: Originally Posted by Yuuzie View Post
Jop, dann könnte nur noch nen Router neustart helfen
Inwiefern soll ein Routerneustart bei Rucklern helfen ? Hilft allerhöchstens bei Lags...
Der Problembeschreibung nach würde ich eher mal die Reperatur-Funktion des Launchers empfehlen....
Alternativ vllt. auch mal die Hardware des PC's checken vllt. haben CPU oder RAM ein Problem.
Faitarel
OSM

Batwer's Avatar


Batwer
06.16.2016 , 09:27 AM | #7
Quote: Originally Posted by Aghairon View Post
Hallo Leute,

vor einigen Tagen ist mir das Spiel abgestürzt und dabei ist irgendwas kaputt gegangen. Wenn ich nun Spiele habe ich ruckler beim laufen, wenn dann ein paar Blitze und Phaserfeuer kommt wird das ganze noch langsamer.
Die Grafikeintellungen waren immer auf Ultra, habe nun alles auf minimal und selbst da ist es nicht besser und es sieht noch scheiße aus dabei.
Der Grafiktreiber ist der neueste (NVIDIA) und ich habe auch DirectX 9.c nachinstalliert gem. einen älteren Post hier im Forum. Hat jemand irgendeine Idee was ich noch tun könnte ausser alles neu zu installieren?

Gruß
Markus
2-3x Reparatur drüber laufen lassen. Funktioniert bei mir immer. Oder I-net Verbindung prüfen, Instanz wechseln usw.
Für Neueinsteiger und Rückkehrer:
klick mich: http://www.swtor.com/r/zwyYS6

mpreuss's Avatar


mpreuss
06.16.2016 , 12:39 PM | #8
Klingt ehr, als ob an der Hardeware etwas defekt ist. Das das Spiel plötzlich softwarebedingt Leistung verliert, ist ehr unwahrscheinlich.

ISash's Avatar


ISash
07.20.2016 , 06:29 AM | #9
Quote: Originally Posted by RakalWoolver View Post
Ich hatte heute sowie die letzten Tage auch diverse DC (T3-M4). Heute lief das Spiel auch irgendwie komisch. Die Tonspur war der Animation immer voraus und wenn ich einen Machtsprung gemacht habe, flog mein Maro wie in Zeitlupe auf den Feind zu.
Also ich habe seit neuestem auch Probleme die Animationen zb. ruckeln teilweise und das bild sieht beim laufen aus als würde man vor und zurück Porten ganz komisch. hatte das sonst nie hab nichts geändert. aber es stört mich extrem. hab nen I7 4790 eine gtx980 und 16gb ram. andere spiele laufen wie immer.the devision zb.
vielleicht würde ein Server Neustart helfen. mal auf die nächste serverwartung warten.

_Mecki_'s Avatar


_Mecki_
12.18.2017 , 11:57 AM | #10
Das selbe Problem hatte ich auch jetzt kürzlich nach dem Windows update.
Hast Du zufällig Razer Synapse laufen ? Oder ein sonstiges Sound-Tool ? Falls ja, versuch das mal über den Task Manager zu deaktivieren. Bei mir hat dies alle Probleme behoben.