Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lancement du launcher plus de 15 min

First BioWare Post First BioWare Post

blafarus's Avatar


blafarus
12.26.2011 , 04:05 PM | #1
Bonjour,

Tous les jours depuis la release lorsque je lance le launcher, il faut que j'attende plus de 15 min avant de voir celui ci apparaitre. Y a t'il une solution?

PS: je n'avais pas de probleme avant la release.
Chasseur de prime 55
Serveur Mantle of the force
créateur d'évènement et représentant de section chez LanceA

Oleanie's Avatar


Oleanie
12.26.2011 , 05:51 PM | #2
moi ça s'avoisine à 30 minutes ... pas réussi à vraiment chronométrer ...

NajatHsissou's Avatar


NajatHsissou
12.26.2011 , 08:16 PM | #3
Bonjour,
Pourriez-vous nous préciser si vous avez enregistré le programme swtor.exe, ailleurs que sur le répertoire par défaut s’il vous plaît ?
Cela pourra nous donner des précisions sur le problème que vous rencontrez.
Merci.

blafarus's Avatar


blafarus
12.27.2011 , 03:17 AM | #4
J'ai bien installer swtor dans C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic après j'utilise un racourcie qui renvoie sur "C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\launcher.exe"
Chasseur de prime 55
Serveur Mantle of the force
créateur d'évènement et représentant de section chez LanceA

Oleanie's Avatar


Oleanie
12.27.2011 , 03:27 AM | #5
lors de l'instal, j'ai laissé le dossier par défaut : C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic

j'ai lancé directement dans le fichier, ça ne change rien

Oleanie's Avatar


Oleanie
12.27.2011 , 03:42 AM | #6
Les logs correspondants :

Spoiler

Spoiler

Oleanie's Avatar


Oleanie
12.28.2011 , 04:50 PM | #7
Le problème est toujours là et est particulièrement pénible quand on attend 20 minutes, que pour une raison mystérieuse, ce même launcher plante, qu'il faut reattendre 20 minutes, puis la file d'attente serveur, et là ... c'est l'heure du diner ... on revient après le diner, re-20 minutes, re-file d'attente et ... oh magie on peut jouer !!!!!!!!!!!
Moralité : ne jamais quitter, faire juste déconnection en jeu et quand on veut rejouer, on le fait directement de la page de choix de serveur, sans passer par la case launcher ...


Serait-il possible d'avoir ne serait-ce qu'un signe pour nous dire si le sujet est en cours de traitement ?

Laevena's Avatar


Laevena
12.29.2011 , 02:36 AM | #8 Click here to go to the next staff post in this thread. Next  
Bonjour Oleanie,

si le problème persiste de votre côté, pouvez-vous vérifier ces deux étapes du Guide du dépannage du lanceur.

Configuration des paramètres de mise en veille/d’affichage (Windows 7)
  • Ouvrez le menu de démarrage Windows,
  • Sélectionnez Panneau de configuration,
  • Sélectionnez « Options d’alimentation »,
  • Réglez les performances en « Elevé » ou si vous avez déjà défini une règle personnelle,
  • choisissez de « ne jamais mettre en veille ».
Nettoyage de votre cache DNS
  • Ouvrez le menu de démarrage Windows,
  • Tapez cmd dans le champ de recherche et validez par Entrée,
  • Tapez ipconfig/flushdns puis Entrée.
Merci beaucoup.
Laevena | BioWare Customer Service – Forum Support

Oleanie's Avatar


Oleanie
12.29.2011 , 06:58 AM | #9
ça ne fonctionne pas comme ça non plus

Oleanie's Avatar


Oleanie
12.30.2011 , 03:20 AM | #10
up