Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game only using GPU2?!

Cremato's Avatar


Cremato
12.26.2011 , 03:34 PM | #1
Hey guys!

I've got a brand new computer with ATI Radeon 5970 HD which has two GPU.
When i check MSI Afterburner it says GPU1 usage is 0% and GPU2 usage is 90%-99%

I have no problem in for example BF3 and I have the newest drivers.


DXDIAG taken while ingame:

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: Swedish (Regional Setting: Swedish)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 02/05/10 19:13:52 Ver: 08.00.10
Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8174MB RAM
Page File: 6091MB used, 10253MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
System DPI Setting: 96 DPI (100 percent)
DxDiag Version: 6.01.7601.17514 32bit Unicode


Card name: ATI Radeon HD 5900 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x689C)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_689C&SUBSYS_25421002&REV_00
Display Memory: 1739 MB
Dedicated Memory: 2005 MB
Shared Memory: 3830 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: SyncMaster P2770H/P2770FH (Digital)
Monitor Model: SyncMaster
Monitor Id: SAM0612
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1107 (English)
Driver Version: 8.920.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 11/10/2011 04:15:20, 927232 bytes


Picture of MSI Afterburner here:
http://postimage.org/image/pf1vn0dej/full/


What should I do? Won't this hurt my GPU?

Cremato's Avatar


Cremato
12.26.2011 , 05:58 PM | #2
Just found a solution.

I played in Windowed (Fullscreen).
I changed to Fullscreen and now it works with both.

Also vertical sync only works in Fullscreen.

This needs to be fixed!