Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Europe PVE servers down? Error 1003

STAR WARS: The Old Republic > English > Customer Service
Europe PVE servers down? Error 1003
First BioWare Post First BioWare Post

ShinjiruTenshi's Avatar


ShinjiruTenshi
12.13.2011 , 03:51 PM | #1
Hello Bioware (and players),

I can login to the game and I get a nice list with US and Europe servers. But whenever I try to login to any of the Europe PVE servers I get error 1003 and can't connect. Please help me. I added the game to firewall/virus scanner exceptions and I run the game as administrator. Pords are forwarded and open. Played beta succesfully.

Update: It's also for RP servers. It seems the only servers I can get into are: PvP & RP-PvP Servers. Please help. I don't wanna come off whiny but my guild is starting on a PvE server so I want to play there.

Sincerely,
Shinjiru Tenshi

ShinjiruTenshi's Avatar


ShinjiruTenshi
12.13.2011 , 03:57 PM | #2
Bump, anyone with shared experience? Or anyone with a solid solution please reply asap.

ShinjiruTenshi's Avatar


ShinjiruTenshi
12.13.2011 , 04:10 PM | #3
Anyone????

Cerimon's Avatar


Cerimon
12.14.2011 , 01:20 AM | #4 This is the last staff post in this thread.  
Greetings All,

If you are receiving any of these errors it may indicate that the server is currently being restarted, or has been taken down for maintenance.

Please check the Server Status threads for any communications in this regard.

Try removing and re-adding the following files to your anti-virus and firewall exceptions:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\launcher.exe

and swtor_setup.exe

Please run the launcher with administrative rights by right clicking and choose run as administrator.

Please note that some users have resolved this issue by running the launcher in compatibility mode for Windows XP Service Pack 3.

For more information regarding Windows XP Service Packs please see this Microsoft page:
http://support.microsoft.com/kb/322389

If the issue persists and there is no maintenance on-going, please contact Customer Support at support@swtor.com for further assistance.

Please ensure that you have included a copy of your DXDiag and client logs when contacting Customer Support.

Cerimon | BioWare Customer Service - Forum Support

Sir_Sweetcorn's Avatar


Sir_Sweetcorn
12.16.2011 , 08:40 AM | #5
Check out this whole discussion about this error

http://www.swtor.com/community/showt...t=1003&page=22