Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probleme de connection: erreur 1

First BioWare Post First BioWare Post

Decerebrus's Avatar


Decerebrus
12.26.2011 , 07:24 AM | #1
J'ai depuis hier un problème de connexion récurant. Le lanceur fonctionne sans problèmes mais une fois que je clic sur "jouer" j'ai un message d'erreur qui s'affiche:

"une erreur est survenue. Erreur: 1. L'initialisation du client à échoué !"

J'ai déjà essayé les solutions proposé ici. Malheureusement rien n'y fait.

Auriez vous une solution à mon problème?

Laevena's Avatar


Laevena
12.26.2011 , 08:01 AM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour Decerebrus,

Si vous rencontrez ce problème d’initialisation du client, vérifiez que :
  1. votre version de Windows est bien à jour,
  2. les pilotes de votre carte graphique sont à jour. Si ce n’est pas le cas, installez-les depuis le site officiel de votre constructeur (Notez que nous ne recommandons pas les pilotes beta),
  3. vous avez bien téléchargé la version la plus récente de DirectX pour votre système d’exploitation,
  4. vous n’avez procédé à aucun changement non supporté dans le fichier .ini ou les fichiers d’installation du jeu. Si c’est le cas, cela implique qu’il faut réparer votre client du jeu.

Si le problème persiste alors que vous vous êtes bien assuré(e) de tout cela, nous vous invitons à revenir vers nous en incluant une copie de votre fichier DxDiag ainsi que votre rapport du lanceur le plus récent. Merci.
Laevena | BioWare Customer Service – Forum Support

Decerebrus's Avatar


Decerebrus
12.26.2011 , 10:28 AM | #3
Je viens d'installer le SP3 de windows xp, mais toujours aucunes améliorations. Quand j'essaye de réparer le client, je ne peux pas le faire, un message me dit que la réparation est impossible tant qu'un patch est en cours d'application. Ce qui me parait le plus étrange c'est que le problème n'est pas permanent. J'ai pu me connecter hier en fin de journée alors que ça m'était impossible le matin même.

Pour ce qui est du DxDiag, j'ai du mal a comprendre ce que vous me demandez exactement. J'ai lancé un DxDiag, mais quelle partie dois je joindre à mon message? Enfin pour ce qui est du rapport de lanceur le plus récent, je ne sais pas du tout où trouver ça.

Merci de votre réponse.

Laevena's Avatar


Laevena
12.26.2011 , 11:06 AM | #4 This is the last staff post in this thread.  
Bonjour Decerebrus,

Vous trouverez un tutorial dans la note épinglée ici. Merci.
Laevena | BioWare Customer Service – Forum Support

Decerebrus's Avatar


Decerebrus
12.26.2011 , 11:37 AM | #5
Voila donc les informations demandées:

Rapport DxDiag:

Spoiler

Decerebrus's Avatar


Decerebrus
12.26.2011 , 11:40 AM | #6
Et le rapport du Lanceur:
Spoiler


En espérant que ces informations puissent vous aider.

Decerebrus's Avatar


Decerebrus
12.29.2011 , 03:45 AM | #7
Bonjour, je me permet de revenir vers vous puisque je n'ai toujours pas de réponses. Et de plus j'ai de nouvelles informations. Depuis mon dernier message j'ai réussi à faire une réparation du launcher, ce qui a été efficace puisque le jeu à démarré sans problème, mais je me retrouve obligé de faire une réparation avant chaque lancement. Mais ce matin, même après la réparation je continue à avoir la même erreur 1.

J'attends donc avec impatience une solution de votre part.