Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bound to a flashpoint, can't group


SelinaH's Avatar


SelinaH
01.01.2012 , 07:43 PM | #21
Quote: Originally Posted by xAJx View Post
Also having this problem, can not do any hard modes. I don't remember what my last good instance was. This sucks.
I suppose if you wanted to take the time, you could just try taking each flashpoint you've run from the terminal again and then see if you can enter it.

cstebbin's Avatar


cstebbin
01.01.2012 , 08:40 PM | #22
I only did Black Talon, so narrowing it down was easy. But sadly it won't let me enter at all...so /bump for a fix, my ticket has been in for 11 hours now and still waiting.

KaiMasterZ's Avatar


KaiMasterZ
01.02.2012 , 12:57 AM | #23
I have never run Black Talon, but I ran Mandalorian Raiders a few days ago. In that run, one of the players forgot to loot the final panel to "conclude" the instance. By the time he realized it he was already out and the instance had reset.

Also a few days ago, I was in a "world boss ops group" that killed the world boss on Alderaan. I died in the fight when the boss was at like 20% and I was told to release and run back (as half the ops run had died) and I did so. Just before I got within range the world boss was killed and I did not get credit in my codex (or get to roll on the items it dropped). The devs have some work to do to track this one down but they need to put some priority on it. One of the main reasons I bought this game (other than lightsabers!) is the fact that I can play in flashpoints and quest with my friends.

I'm not sure about the scheme used by BioWare to handle binding but something is really broken here. Whether I ran MR or not, that shouldn't affect me running Colocoid (or not running it as is the case here). I can't run any flashpoints (and I would guess ops also) as well.

Today earlier I ran 3 heroic dailies on Hoth, and one of the 4 team members didn't turn in. But maybe the damage was already done.

vargfan's Avatar


vargfan
01.02.2012 , 02:42 AM | #24
Im also having this problem. Ruined my night yesterday, when some of my guildies went in and had fun.

Wrote a ticket, will be interesting to see if/when they will sort it out.

I should be compensated in the lost xp :/

WimploMartin's Avatar


WimploMartin
01.02.2012 , 05:26 AM | #25
Quote: Originally Posted by Sapphires View Post
The underlying issue is there is a bugged flashpoint, not sure what causes it but there is a...dark side...solution.

Invite a random person to your group. Make them lead. Leave the group. Its now their problem.
this DID fix my problem we were doing hard mode false empeor and wouldnt let us in we invited some random dude made em leader and boom it worked

dukeo's Avatar


dukeo
01.02.2012 , 06:05 AM | #26
Had the same problem yesterday, and it seemed like i had enter a couple of days b4 and checked it out, at that time i saw the intro movie. I just abandoned the Q and took it again with a party then it worked.
Maybe this doesnt fix your issue but it might

Abye's Avatar


Abye
01.02.2012 , 09:15 AM | #27
Oh great, got a copy and paste CSR answer, problem has been forwarded to the relevant department, wait for patchnotes yada yada. Ticket closed.

Middle finger anyone ?

karlmonster's Avatar


karlmonster
01.02.2012 , 10:41 AM | #28
Think of the bug as having flashpoint herpes. Just get some poor sap to invite you to group, accept the message that says pass leadership and flashpoint status to the new leader, then leave the group. Your problem is solved, but that new group now has flashpoint herpes. If anyone gives you a hard time tell them you are a role player or something.
Mrpants - Iron Citadel - Sith Sorcerer

-Deception- DAoC Hib/Devon
-Juice Box- / -Juicy Box- WAR Gorfang / Badlands

Tharag's Avatar


Tharag
01.02.2012 , 11:00 AM | #29
all i can say to everyone who is having problems with these bugs is ... RELAX!

the game is not even live for a month yet and everyone is crying and complaining about "bug in this" and "this doesn't work" or "this didn't update" ...

for crying out loud there isn't an MMO out there that hasn't had these types of bugs in them in the history of MMOs

i know its frustrating, i know you're all upset, and i know you all want to play as much as possible. but do what you have to do (which is submit a bug report) and move on.

no MMO is perfect and no MMO will ever be perfect this early in its release. there's a monthly maintainence schedualed for Jan 4th, so hopefully you're problems will be corrected there.

patience my young padawan
patience my young apprentice

RipdLykJesus's Avatar


RipdLykJesus
01.06.2012 , 12:29 AM | #30
Quote: Originally Posted by Ithril View Post
Anybody have an update on this issue?

A buddy of mine couldn't do a flashpoint last night because at first it told him he was in the wrong difficulty level (even though he wasn't), and when we all dropped the quest and we all tried to get it again together it wouldn't let him get the quest.

After that issue we tried just walking in to a flashpoint (any flashpoint) without the quests at all so there was no hardmode vs normal issue. It kept telling him that he had to reset his flashpoint, etc., similar to the issues in this thread.

Since they took out the search function on these forums (whose bright idea was that?), and google searching is only kind of effective, I'm not confident but I hadn't seen many old posts about this topic. Does anyone know when/if this issue resolves itself, or do we just have to hope for Bioware to roll out a fix?
same thing is happening to me