Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bound to a flashpoint, can't group


Ithril's Avatar


Ithril
12.29.2011 , 08:53 AM | #11
Anybody have an update on this issue?

A buddy of mine couldn't do a flashpoint last night because at first it told him he was in the wrong difficulty level (even though he wasn't), and when we all dropped the quest and we all tried to get it again together it wouldn't let him get the quest.

After that issue we tried just walking in to a flashpoint (any flashpoint) without the quests at all so there was no hardmode vs normal issue. It kept telling him that he had to reset his flashpoint, etc., similar to the issues in this thread.

Since they took out the search function on these forums (whose bright idea was that?), and google searching is only kind of effective, I'm not confident but I hadn't seen many old posts about this topic. Does anyone know when/if this issue resolves itself, or do we just have to hope for Bioware to roll out a fix?
Scoundrels Anonymous
A group of friends first, who happen to play MMOs together.

IndigoSix's Avatar


IndigoSix
12.29.2011 , 09:22 AM | #12
I've been having issues where I try to get Dailies and flashpoints and it says I have missions to complete, so I can't get the Flashpoint. Or I drop the daily then I can get the Flashpoint mission, but I can't get the Daily after that.

Is there a certain order I need to get the missions in?

Is this the same\related issue or a different one?

Thanks

Korize's Avatar


Korize
12.29.2011 , 10:25 AM | #13
Friend o mine has the same problem, You should really focus on fixing this gosh darn bug BW!

Zaliron's Avatar


Zaliron
01.01.2012 , 10:04 AM | #14
I just sent a ticket in about this issue. We tried passing leadership around, dropping and regrouping, human sacrifice...nothing! It still says the leader has to reset the flashpoint (Hammer Station in this case) and we keep trying with no effect.

SelinaH's Avatar


SelinaH
01.01.2012 , 10:11 AM | #15
Reposting my reply from a similar thread, since they still haven't fixed forum search:

What seems to be happening is that the last flashpoint run isn't always clearing correctly, even though it's not displaying in your mission log, so the game still thinks you have an active FP. My group had this problem after running Cademimu; our leader's objectives cleared fine and he was able to turn in the mission, but the rest of us had both the turn-in objective and another one telling us to complete the mission again. We abandoned that second objective through the mission log and were then able to turn in, but doing so bugged us and we ended up with the "Must Reset" issue.

If you don't want to "infect" a new group leader with the bug, here's what worked for me (from another thread on the subject, with thanks to the original discoverer):

1. Enter your last known "good" flashpoint.
2. Right-click your HUD portrait and choose the option to reset the phase. You'll then get a pop-up error message telling you the mission can't be reset because you're still inside.
3. Exit the flashpoint.
4. Open your mission log, find the flashpoint, and reset and abandon the FP from within the mission log interface.
5. At this point you should be able to group as well as take and enter other flashpoints properly.

Make sure you run through all the steps in sequence. I had tried every one of these options separately, but only this particular combination of steps worked for me. Hope it helps!

Zaliron's Avatar


Zaliron
01.01.2012 , 12:07 PM | #16
Quote: Originally Posted by SelinaH View Post
1. Enter your last known "good" flashpoint.
This question might sound silly but do I have to be in a group for this? The last flashpoint I ran was Esseles and I can't enter it, or at least not on my own.

nepenthesy's Avatar


nepenthesy
01.01.2012 , 01:51 PM | #17
The person that can't get invited to the group has the "bug". Make a person not intending to participate to the flashpoint invite you in a party (fake level 1 alts work as well), he will get a "transfer ownership popup", let him accept it, leave the group.

You're bug free.

xAJx's Avatar


xAJx
01.01.2012 , 02:31 PM | #18
Also having this problem, can not do any hard modes. I don't remember what my last good instance was. This sucks.

Abye's Avatar


Abye
01.01.2012 , 02:34 PM | #19
Same for me, my Operative doesn't seem to be able to enter *any* Flashpoint

SelinaH's Avatar


SelinaH
01.01.2012 , 07:39 PM | #20
Quote: Originally Posted by Zaliron View Post
This question might sound silly but do I have to be in a group for this? The last flashpoint I ran was Esseles and I can't enter it, or at least not on my own.
My bugged group members all went through the steps to unbug solo. We did all have to retake the last flashpoint from the terminal and were then able to individually enter the mission and go through the steps.

Have you reset/abandoned all other flashpoints and retaken the last good one from the terminal? If it's still showing in your list from the last time you ran it, have you tried to reset/abandon it and then retake it from the terminal?