Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

This application has encountered an unspecified error. Please try this patch again...

STAR WARS: The Old Republic > English > General Discussion
This application has encountered an unspecified error. Please try this patch again...

Kondorr's Avatar


Kondorr
12.10.2015 , 09:28 AM | #1
This application has encountered an unspecified error. Please try this patch again...

All the time... what shall I do?
The Progenitor - Powertech LVL 65 - Zanui D'orr
The Progenitor - Commando LVL 65 - Oove'gaven D'orr

Emersyn's Avatar


Emersyn
12.10.2015 , 11:18 AM | #2
Quote: Originally Posted by Kondorr View Post
This application has encountered an unspecified error. Please try this patch again...

All the time... what shall I do?
All. The. Time. is right - (for me at least). I know on my end, if its not too incredibly annoying based on your internet speed, a Uninstall / Reinstall of the entire game should fix it - or sometimes just a fresh restart of the computer and restart of SWTOR application a few hours later may fix it too. (easy but annoying routes).

There are quite a few forum posts out there regarding this - you'll likely find the better responses on the official EA forums (for SWTOR help)

http://answers.ea.com/t5/STAR-WARS-T...t/td-p/4886325
For 7 Days of free Subscription Time, A Free Transfer,
Free Hugs, Free kittens, and 10 extra bank slots:

>> >> Click Me! << <<
I want to play as a Jawa

Spyderwoman's Avatar


Spyderwoman
12.10.2015 , 11:44 AM | #3
Quote: Originally Posted by Kondorr View Post
This application has encountered an unspecified error. Please try this patch again...

All the time... what shall I do?
Have you tried to run a REPAIR from launcher?
Click http://www.swtor.com/r/rxqdKl for free 7 days subscription, bundle pack of goodies, a free transfer and more.

Kondorr's Avatar


Kondorr
12.10.2015 , 12:44 PM | #4
This button is not active... I think I first restart the PC... when that does not work... then I just reinstall this...Thank god there are other games out there for the weekend... at least that's what I heard :P
The Progenitor - Powertech LVL 65 - Zanui D'orr
The Progenitor - Commando LVL 65 - Oove'gaven D'orr

Kondorr's Avatar


Kondorr
12.10.2015 , 03:19 PM | #5
I did this:
launcher.settings file in notepad.

"bitraider_disable": false -> true

Now it is downloading all patches again... hope it works...
The Progenitor - Powertech LVL 65 - Zanui D'orr
The Progenitor - Commando LVL 65 - Oove'gaven D'orr

Valin_Marr's Avatar


Valin_Marr
12.10.2015 , 03:52 PM | #6
I ran the at same thing launcher diagnostic but mine still doesn't work. I tried the launcher reapir utility it doe nothing.

Zharik's Avatar


Zharik
12.10.2015 , 04:08 PM | #7
It is likely the launcher. You might not need to redownload the whole (33GB) game. Just delete your bitraider folder in the install directory and reconnect... it will "detect a problem" and do a repair automatically. Note you may have to use Task Manager to stop a few processes to be able to delete the folder. (They're labeled bitraider, so easy to pick out)
<Alt-a-holic's Anonymous>
President, Vice-President, Secretary, Treasurer, Members (x18).

My Referral Link for some Free things (for you and me)

Valin_Marr's Avatar


Valin_Marr
12.10.2015 , 04:21 PM | #8
I don't have an install folder. I had problems with my launcher back in June. One of the suggestions was to change the bitraider thing to false. That didn't work. I downloaded the game twice back in june as well and that didn't work. Seems like every time these ******* "fix" something it doesn't work for me. Since June I can only log in by using the launcher repair tool now that doesn't work. I am not that tech savvy. Downloading the game is not an options and will take me 3 to 4 days because I have dsl. Bioware is about to lose a 4 year sub.

FAAmecanic's Avatar


FAAmecanic
12.13.2015 , 11:19 AM | #9
Running into the same error here since the 4.0.x patch went live.

Jesus bioware... your patches always break more stuff then they fix.

If I run the launcher 3 or 4 times it eventually connects.

Joali's Avatar


Joali
12.15.2015 , 09:53 AM | #10
Close launcher, kill bitraider, open launcher, log in and play This works for me