Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bug sur GS

chillhousestar's Avatar


chillhousestar
09.18.2015 , 11:24 AM | #1
Hi All,

Je viens vers vous car j'ai un bug concernant un seul vaisseau sur GS. En effet, les deux vaisseaux fournis par définition marchent très bien (quand je me fais pas abattre, hum ...) mais par contre le vaisseau armé que j'ai acquis (Rédempteur VX-9) a un problème de réticule bloqué en haut à gauche de l'écran, et lorsque je clique sur bouton gauche comme sur bouton droite, rien ne se passe, pas de tir, pas de visée, etc, rien. Le vaisseau bouge, peut mettre la post-combustion, mais rien d'autre.
C'est "légèrement" gênant dans la mesure où les conflits sur GS ne peuvent être résolus de façon diplomatique sur le chat InGame Autant donc y aller avec le bus magique, l'effet sera le même.
J'ai tenté de me manifester sur un ticket d'assistance via le jeu directement, pas de réponse à ce jour. A l'instar de Han, j'me sens SOLO (oui elle était facile).

Question : que puis-je faire ?

Merci pour votre attention ^^

DrakeAssaShin's Avatar


DrakeAssaShin
09.24.2015 , 04:08 AM | #2
Il faut reselection les éléments de tes vaisseaux qui ont eventuellement sauté (par exemple dans ton cas les canons)

En effet il y a un bug qui fait "sauter" les éléments des vaisseaux, donc faire un check up complet avant de décoller.
Drakeshin, Drakeh, Drakhe, Drahke, Drake'h, Drake'hh, Kuroki
Pilote sur GS
Serveur Darth Nihilus JCJ
Guilde Elegeia Recrutement ON