Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Massive Latenz-Schwankungen - Sammelthread

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Massive Latenz-Schwankungen - Sammelthread
 

Natze's Avatar


Natze
09.11.2015 , 11:44 AM | #1
Verweiß in das Englische Forum: Klicke hier <BIOWARE Mitarbeiter TaitWatson ist informiert>
Verweiß in das Französische Forum: Klicke hier

-----------------------------------------------------------------------------------------------------------------------------------------------------------

Hallo Community, auch ich habe massive Latenz-Schwankungen im Internet. Was mir das spielen von Star Wars The old Republic außerordentlich erschwert, sei es im PVE oder PVP.

Ich habe mich daher mit dem Problem an den Star Wars The old Republic Kundenservice gewandt und eine interessante Neuigkeit erfahren.

Meine Story: Ich habe am Freitag den 11.09.15 den Kundendienst angerufen und ihnen mein Problem geschildert. Dieser hat mich aufgefordert eine “launcherDiag“ und eine “tracert“ Dokumenten Datei zu erstellen und ihnen unter meiner Ticket-Nummer zu zusenden. Nach einer kurzen Wartezeit bin ich dann an einen Systemtechniker gelangen, der mit mir zusammen das Problem erörtert hat. Heraus kam folgendes, beim Betrachten der tarcert-Datei hat er sehen können wie gewaltig die Ping-Schwankungen sind. Deutlich ist auch das die meisten Schwankungen im Telia-Netzwerk vorkommen. Nach längerer Befragung zu dem Thema, stellte sich jedoch leider heraus dass dem Kundenservice die Hände gebunden sind. Der Techniker gab mir aber eine Lösung, das Problem möglicherweise in den Griff zu bekommen und sagte folgendes:

Techniker sagt: Ich sehen das sehr hohe Ping-Schwankungen im Telia-Netzwerk existieren. Da Sie derzeit einer der wenigen sind und es keine weiteren Kunden gibt der über dasselbe Netzwerk ähnliche Probleme hat. Können wir als Anbieter aufgrund eines Vorfalls schlecht an Telia heran treten. Die einzige Möglichkeit die es gäbe wäre ein Aufruf im Forum zu starten, um zu sehen das mehr Kunden sich über Probleme über das Netzwerk äußern. So können wir mit besseren Argumenten den Provider konfrontieren.

Wichtig: Er sagte mir auch dass es sehr wichtig sei das die anderen Kunden auch ein tracert Pfad hier im Thread posten. Dabei soll ersichtlich sein das ihr auch das Telia-Netzwerk/ Level 3 benutzt zum spielen.

Tracert Pfad erstellen

Hinweiß: Es wird keine Einstellung in eurem System vorgenommen. Ihr lest jediglich einen Pfad aus der für den Kundenservice notwendig ist, um das Problem direkt anzusprechen.

- Ihr drückt folgende Tastenkombination. Linke Windows-Taste + R
- Es öffnet sich das Windows-Ausführen Fenster.

- Man gibt die Buchstaben “cmd“ ein und klickt auf "OK" . Wichtig hierbei ist es, das der Befehl als Administartor ausgeführt wird. Alternativ könnt ihr auch die "cmd" Konsole über den regulären suchmodus im Windows "Start-Menu" und mit einem "rechtsklick" als "Als Administartor ausführen" ausführen.

- Es öffnet sich eine DOS-Oberfläche.
- Folgender Befehl wird jetzt eingetippt. “tracert 159.153.72.252 > C:\tracert.txt“
- Wartet bis die DOS-Oberfläche wieder bereit ist Befehle entgegen zu nehmen.
- Schließt die cmd-Konsole.
- Jetzt öffnet ihr auf dem Desktop den Computer / Arbeitsplatz.
- Wählt das Laufwerk C:\
- Dort sollte sich ein .txt Dokument befinden mit der Bezeichnung tracert.txt
- Doppelklick auf die Datei.
- Es öffnet sich der Text-Editor und der Inhalt müsste so aussehen wie unten im Beispiel (Spoiler anklicken)

Spoiler

- Diese Anzeige zeigt euch über welche Route, euer PC im Internet mit dem EU-Bioware Server kommuniziert.
- Ihr erkennt jetzt im Abschnitt 6 bis 9 dass ich mit dem Telia-Netzwerk kommuniziere.


Damit das Ganze eine Wirkung hat und auch geordnet präsentiert werden kann sollte euer Post so aussehen.

Quote:
Land: Deutschland

Region/ Bundesland: Baden-Württemberg

Provider: euer Internet-Anbieter (1&1; Kabel-Deutschland; Telekom usw.)

Telia-Netzwerk: Ja

Seit wann besteht das Problem?: (Datum)

Anmerkung: Ich habe zu diesem Thema bereits eine laufende Ticket Nummer #123456789.

Tracert Inhalt: (kopieren und einfügen)
Spoiler
Je mehr Leute sich melden und hier Posten desto größer ist die Wirkung. Ich bitte hier an der Stelle jemanden Freiwilligen im Englischen und in das Französische Forum denselben Eintrag zu erstellen und einen Verweis hier ins Deutsche mit ein zu binden. Meine Sprachkenntnisse reichen da nicht aus.

An der Stelle möchte ich meinen Dank an die Support-Mitarbeiter Filomena und Sven ausrichten, die mir hierzu Auskunft geben konnten.

Mir wurde zugesichert dass das Deutsche-Forum zu diesem Thema beobachtet wird. Beleidigungen und Auffällige Bemerkungen helfen uns hier nicht weiter – Ich bitte euch haltet euch daran!

Ich werde mich weiterhin mit dem Kundendienst über das Problem reden und halte euch auf dem laufendem. Brauche aber jetzt die Unterstützung der Community!


Update 11.09.2015
Ticket: #19928846

Spoiler


Update 18.09.2015
Ticket: #20144084

Spoiler


Update 19.09.2015
Ticket: #20144084
Spoiler


Update 20.09.2015
Ticket: #20144084

Spoiler


Update 23.09.2015
Ticket: #20299859

Spoiler
Vibriss - T'soni Vermächtnis on TULAK HORD

#Republic-Roughnecks
#Twitch

Natze's Avatar


Natze
09.11.2015 , 11:49 AM | #2
Land: Frankreich

Region/ Bundesland: Elsass

Provider: Numericable/ SFR

Telia-Netzwerk: Ja

Seit wann besteht das Problem?: 07.09.15

Anmerkung: Ich habe zu diesem Thema bereits eine laufende Ticket Nummer #19928846.

Tracert Inhalt:
Spoiler
Vibriss - T'soni Vermächtnis on TULAK HORD

#Republic-Roughnecks
#Twitch

Drachenstein's Avatar


Drachenstein
09.12.2015 , 07:56 AM | #3
Ich habe die gleichen Probleme, mal mehr, mal weniger stark ausgeprägt.

Wir mussten schon mehrfach Raids aufgeben, da es nicht möglich war sinnvoll zu spielen.

Vielen Dank an Vibriss für seine Mühe.

Mein Log:
Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte
1 1 ms 1 ms 4 ms speedport.ip
2 19 ms 18 ms 18 ms 87-186-224.198
3 19 ms 19 ms 19 ms 87.190.170.2
4 19 ms 19 ms 119 ms 217.239.48.146
5 69 ms 18 ms 69 ms ffm-b12-link.telia.net [213.248.103.169]
6 75 ms 39 ms 146 ms ffm-bb2-link.telia.net [62.115.142.60]
7 69 ms 170 ms 161 ms prs-bb2-link.telia.net [62.115.1436.81]
8 75 ms 63 ms 97 ms ldn-bb2-link.telia.net [80.91.247.241]
9 151 ms 73 ms 190 ms dln-b1-link.telia.net [62.115.136.71]
10 125 ms 193 ms 157 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
11 49 ms 79 ms 101 ms 159.153.72.53
12 49 ms 78 ms 100 ms 159.153.72.252
Ablaufverfolgung beendet
Datum: 12.09.2015
Standort: Frankfurt (Hessen)
Anbieter: Telekom
Möge die Macht mit dir sein!

Ashbar's Avatar


Ashbar
09.12.2015 , 10:23 AM | #4
Heute ist der Ping nicht ganz so extrem zwischen 80-150ms spitze 450+
Gestern durchgehend 125+ spitze 3000ms und dc
Problem besteht seit dem 07.09.2015 und mit WTfast bekomme ich den Ping auf 50-60ms
Standort: Deutschland / Niedersachsen
Anbieter: ewetel
Datum 12.09.2015

Routenverfolgung zu 159.153.72.252 ber maximal 30 Hops

1 <1 ms <1 ms <1 ms multi.box [192.168.178.1]
2 21 ms 20 ms 21 ms 80.228.21.74
3 20 ms 20 ms 20 ms bbrt.mep-1-xe-3-0-0-22.ewe-ip-backbone.de [212.6.109.41]
4 22 ms 23 ms 22 ms 80.228.90.109
5 27 ms 26 ms 26 ms hbg-b1-link.telia.net [62.115.8.173]
6 27 ms 27 ms 26 ms hbg-bb4-link.telia.net [80.91.249.202]
7 118 ms 38 ms 38 ms ldn-bb2-link.telia.net [80.91.247.201]
8 62 ms 56 ms 64 ms dln-b1-link.telia.net [62.115.136.71]
9 104 ms 124 ms 62 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
10 108 ms 55 ms 55 ms 159.153.72.53
11 100 ms 98 ms 54 ms 159.153.72.252

Ablaufverfolgung beendet.
Huracán

FOTM

Methylium's Avatar


Methylium
09.12.2015 , 10:25 AM | #5
Alle, die nicht richtig lesen können: Ihr vergesst das Datum, euren Anbieter und euren Standort.

Deadstrom's Avatar


Deadstrom
09.12.2015 , 04:32 PM | #6
Nabend erstmal. Hier meine Daten.

Anbieter: Osnatel

Datum: 13.09.2015

Uhrzeit: 00:25

Standort: Niedersachsen

Log:


Routenverfolgung zu 159.153.72.252 ber maximal 30 Hops

1 3 ms 2 ms 1 ms multi.box [192.168.178.1]
2 24 ms 22 ms 22 ms 212.95.98.252
3 21 ms 21 ms 22 ms 212.95.100.149
4 24 ms 24 ms 24 ms bbrt-ol-1-xe-3-1-0.ewe-ip-backbone.de [80.228.109.237]
5 44 ms 45 ms 44 ms ffm-b12-link.telia.net [195.12.254.229]
6 43 ms 43 ms 43 ms ffm-bb2-link.telia.net [62.115.142.46]
7 119 ms 53 ms 52 ms prs-bb2-link.telia.net [213.155.132.154]
8 135 ms 51 ms 54 ms ldn-bb2-link.telia.net [80.91.246.176]
9 66 ms 116 ms 103 ms dln-b1-link.telia.net [213.155.136.121]
10 99 ms 104 ms 105 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
11 99 ms 100 ms 102 ms 159.153.72.53
12 96 ms 125 ms 100 ms 159.153.72.252

Ablaufverfolgung beendet.

Hudemehudu's Avatar


Hudemehudu
09.13.2015 , 09:05 AM | #7
Bundesland Thüringen

Anbieter 1 & 1

Problem besteht seit dem Start des Gree Events

Schwankungen zwischen 100 und 1000ms Ping


Routenverfolgung zu 159.153.72.252 über maximal 30 Hops

1 1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 22 ms 21 ms 22 ms 87.186.225.128
3 24 ms 21 ms 26 ms 87.186.196.154
4 38 ms 37 ms 30 ms hh-ea8-i.HH.DE.NET.DTAG.DE [62.154.32.126]
5 30 ms 31 ms 30 ms 80.150.168.162
6 30 ms 30 ms 30 ms hbg-bb4-link.telia.net [213.155.135.88]
7 48 ms 87 ms 44 ms ldn-bb2-link.telia.net [62.115.112.40]
8 97 ms 102 ms 70 ms dln-b2-link.telia.net [62.115.113.235]
9 115 ms 117 ms 100 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
10 113 ms 110 ms 112 ms 159.153.72.53
11 117 ms 138 ms 141 ms 159.153.72.53
12 128 ms 104 ms 144 ms 159.153.72.252

Ablaufverfolgung beendet.

Tuscus's Avatar


Tuscus
09.13.2015 , 10:08 AM | #8
Land: Deutschland

Region/ Bundesland: Sachsen Anhalt

Provider: Telekom

Telia-Netzwerk: Ja

Seit wann besteht das Problem?: 07.09.15

Anmerkung: Ping schwankt zwischen 57ms und 1600ms

Tracert Inhalt:

Routenverfolgung zu 159.153.72.252 über maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms Speedport.ip [192.168.2.1]
2 20 ms 20 ms 20 ms 87.186.225.93
3 22 ms 23 ms 24 ms 87.190.169.82
4 33 ms 31 ms 31 ms hh-ea8-i.HH.DE.NET.DTAG.DE [62.154.32.126]
5 29 ms 29 ms 29 ms 80.150.168.162
6 29 ms 29 ms 29 ms hbg-bb4-link.telia.net [213.155.135.88]
7 39 ms 39 ms 59 ms ldn-bb2-link.telia.net [80.91.247.231]
8 107 ms 103 ms 109 ms dln-b1-link.telia.net [213.155.136.5]
9 113 ms 109 ms 111 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
10 112 ms 112 ms 130 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
11 92 ms 93 ms 84 ms 159.153.72.252

Ablaufverfolgung beendet.

Focusangel's Avatar


Focusangel
09.13.2015 , 12:51 PM | #9
Land: Deutschland

Region/ Bundesland: Schleswig-Holstein

Provider: Kabel Deutschland

Telia-Netzwerk: Ja

Seit wann besteht das Problem?: 12.09.2015

Tracert Inhalt:

Spoiler
Lone Wolf on T3-M4

Wanna say "Thank you"? / Dankbar?

Roxiana's Avatar


Roxiana
09.15.2015 , 12:10 PM | #10
Land: Deutschland

Region/ Bundesland: BW

Provider: Versatel

Telia-Netzwerk: Ja
Routenverfolgung zu 159.153.72.252 über maximal 30 Hops

1 36 ms 36 ms 37 ms fra020ibr002-xdsl.versatel.de [62.214.64.145]
2 36 ms 35 ms 36 ms ge-2-12-511.fra020isp005.versatel.de [62.214.104.25]
3 37 ms 36 ms 36 ms dor2ip1.versatel.de [62.214.104.105]
4 43 ms 42 ms 41 ms 62.214.106.66
5 45 ms 46 ms 44 ms 62.214.106.93
6 46 ms 44 ms 58 ms hbg-b1-link.telia.net [213.248.89.113]
7 45 ms 44 ms 45 ms hbg-bb4-link.telia.net [213.155.135.86]
8 57 ms 81 ms 128 ms ldn-bb2-link.telia.net [62.115.112.34]
9 77 ms 74 ms 75 ms dln-b1-link.telia.net [62.115.136.71]
10 70 ms 75 ms 86 ms dln-b1-link.telia.net [80.91.247.70]
11 75 ms 74 ms 74 ms 159.153.72.53
12 74 ms 74 ms 74 ms 159.153.72.252