Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Unable to retrieve patch data. Please check your network connection."

STAR WARS: The Old Republic > English > Customer Service
"Unable to retrieve patch data. Please check your network connection."
First BioWare Post First BioWare Post

Aselcillo's Avatar


Aselcillo
12.25.2011 , 01:01 PM | #1
Hello!

First of all, i must say that i'm spanish and my english wouldn't be perfect.

That's the problem: http://s47.radikal.ru/i117/1112/b7/d9f2d8ad9c22.jpg I took it from other post: http://www.swtor.com/community/showthread.php?t=82513

The problem isn't on the network connection because i'm writing at the moment this post with internet.
-I've installed the game in other pc, and it works without any problem, but i can't use that pc because that's from other person...
-I'd change "etc" folder on the "system32" folder with a zip which one member sent on other post...
-I'd uninstall my anti-virus and open the firewall and it stills don't working...
-I'd trace the forum but nothing could make it works...

I took two days, since i bought the game, searching for any solution but i hadn't find it yet. I'll not stop searching because i really love this game.

Finally, thanks you for watching this post.

Conveeyor's Avatar


Conveeyor
12.25.2011 , 01:14 PM | #2 This is the last staff post in this thread.  
We are sorry to hear about your issue. The reason is that the launcher is unable to connect to the update server to retrieve an essential file for the patch informations.

We are still looking into this issue that is experienced by some customers. You have experienced with the other computer that the launcher can work without problems.

We would like to ask you to check the network settings of your computer and compare them with the other one the client was updating without problems. You may find some advice on the Microsoft tech base for the essential steps to do with Windows running in your language.

We would be happy to hear you can solve your problem. Thank you.

Conveeyor | BioWare Customer Service - Forum Support

Aselcillo's Avatar


Aselcillo
12.25.2011 , 03:20 PM | #3
There's something strange... In my network and shared center there's no conections avaliable, but i have internet...
The World of warcraft launcher works, the DC Universe Online launcher works, the Champions Online launcher works...
I don't know what to do... I'm exhausted... I need more help than i expect.

Aselcillo's Avatar


Aselcillo
12.25.2011 , 04:09 PM | #4
Is there any way to download the patches directly and install manually, then launch the retail .exe and play?

The retail client doesn't let me launch the game.
I remember that in WoW i could enter the retail version of the game and patch it from the inside.

Borse's Avatar


Borse
12.25.2011 , 04:52 PM | #5
Quote: Originally Posted by J3-H1 View Post
We are sorry to hear about your issue. The reason is that the launcher is unable to connect to the update server to retrieve an essential file for the patch informations.

We are still looking into this issue that is experienced by some customers. You have experienced with the other computer that the launcher can work without problems.

We would like to ask you to check the network settings of your computer and compare them with the other one the client was updating without problems. You may find some advice on the Microsoft tech base for the essential steps to do with Windows running in your language.

We would be happy to hear you can solve your problem. Thank you.
Having the same problem. Two computers that are rather different, but have identical internet settings. One works and the other doesn't.

Have spent hours searching and can't seem to find any logical reason for this.

Is there any way to manually get the patch info file?

Revnamaster's Avatar


Revnamaster
12.25.2011 , 04:56 PM | #6
Does this affect the launcher as well I can login, but the servers are up?

Borse's Avatar


Borse
12.25.2011 , 05:01 PM | #7
Yes, you can log in, which is why it isn't a network problem. You just can't click play.

Derpfaced's Avatar


Derpfaced
12.25.2011 , 06:05 PM | #8
I am having the same issue. I tried everything under the troubleshooting laucher link that's stickied and nothing has worked. Does anyone have any suggestions? Bioware can you please look into this with more haste, its been 2 days now that I have a subscription and can't play. Browsing the forums and google for soultions I am seeing that alot of other people have the same problem and no solution.

Please look into this quicker.

FobManX's Avatar


FobManX
12.25.2011 , 06:07 PM | #9
Just had this issue while installing the game on another PC. Try running as an Admin(right click, properties, run as Admin). Run in Service Pack 2 if you're on XP.

Derpfaced's Avatar


Derpfaced
12.25.2011 , 06:20 PM | #10
I've tried doing that as well and no luck

Literally have tried every suggested solution I've come accross. I know my friend bought this game and installed it on his computer and had no problem, his brother who lives in the same house as him put it on his desktop and has the same problem as the rest of us.

Just really furstrated at this point, payed $60 for the game and another $42 for a 3 month subscription. It's gonna be over $100 wasted because the game can't get up and running. Canceling my subscription before I ever had a chance to play, atleast they got $42 from me =/