Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[DAILY] A Trail of Light - Datastream not detected

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
[DAILY] A Trail of Light - Datastream not detected

FredrikssonR's Avatar

04.06.2015 , 11:15 AM | #1
On my republic toon, a commando, when I get to the last reception dish, I get the notice Datastream detected, I'm standing less than 12 meters from the dish directly in front of it, I begin to zoom in the monoculars and receive the message suddenly, "Datastream not detected".

-I've reset the mission twice
-I've tried to zoom from different angles
-I've tried with companions and without

and had no success with it. Same message pops at exactly the same moment in the zoom cycle and goes back to third person.

Rankyn's Avatar

04.06.2015 , 11:26 AM | #2
The detection zone is really flaky.

Two things I've done that have helped in the past:
- Drive way out of the zone and then come back. Stop as soon as you get the 'detected' message.
- Use the macrobinoculars in my "mission items" inventory tab to look at it instead of the ones offered by the quest tracker.
Keep up to date with game events at

branmakmuffin's Avatar

04.06.2015 , 12:31 PM | #3
You are not in the right place. Like most computer "bugs," this is user error. I have done it dozens of times on both factions and have never had an issue except when I was not standing in the right place.

marcusaxavier's Avatar

10.06.2017 , 02:04 PM | #4
I'm just resurrecting this thread to bring attention to the bug.

As of this morning, it is still bugged.
Many Bothans died to bring you this signature...