Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I can't complete the download/installation of the game

STAR WARS: The Old Republic > English > Customer Service
I can't complete the download/installation of the game
First BioWare Post First BioWare Post

Gaffistick's Avatar


Gaffistick
12.17.2011 , 06:40 AM | #781
Well I have had the same problem as everyone else here trying to get this game installed. I just got my EGA today so I really wanted to get this problem solved. After reading through the posts in this thread, I decided to pull a 2GB RAM stick (I have 4GB total) from my laptop (with Win 7 64 bit). I powered it on and gave the swtor setup file to run as administrator. I have both Firewall and AV turned off. I put compatibility mode to XP SP3.

I run the setup file and it begins downloading the movie-english file, then the Assets 1. At this point I was tired so I went to sleep on the couch. I wake up and return around 3am and the game is fully installed and ready to play!!!

I logged into the game, made my character and now ready for some sleep.

So, it is something with how the launcher/install sees the machine and doesn't like more than 2GB RAM.

I'll put the other 2GB RAM back in tomorrow. Strange thing though is that I also ran a memtest on my RAM before removing any and I got errors. When removing the RAM sticks, i placed 1 stick that was in the B slot into the A slot (leaving the one originally in slot A out). So this may or may not be a factor. IDK, I have run other games such as DC Online and City of Heroes on my laptop and never had a problem, so I am doubtful if one of my RAM sticks is bad. I will run the memtest on the 2GB in the laptop before i put the other 2GB back in to see if any errors occur. If it does, show errors, then how did the game install? I'll see tomorrow. I'm tired and need to go to sleep.
"Who's more the fool? The fool or the man who follows him?" - Obi-wan Kenobi

Noddie's Avatar


Noddie
12.17.2011 , 07:46 AM | #782
It's a new day and I'm hung over from yesterdays Christmas party. This is probably significant, for now I got a new and exciting error in my launcher:

It installed to 63% of Main Assets 1 - then stopped/froze. I cannot exit the launcher with X or right-click, close.

Log:

Spoiler

schmidtyfi's Avatar


schmidtyfi
12.17.2011 , 07:47 AM | #783
Quote: Originally Posted by Godsroars View Post
Hey guys, I have a different problem I run the Swtor Setup and it loads to software then stops and quits itself. I ran a troubleshoot and it said that Swtor Setup was an incompatible application. Please Help. Been waiting for this game for three years .
Can you right click on the swtor_setup.exe file, choose properties, and then in the compatibility tab:
- Check "run this program as administrator"
- Check "run this program in compatibility mode" (XPSP3)?

I have win7 and didn't need to run in compatibility mode, but that might solve the problem you're seeing. Worth a shot, I guess.

Atarr-'s Avatar


Atarr-
12.17.2011 , 08:49 AM | #784
Quote: Originally Posted by Noddie View Post
It's a new day and I'm hung over from yesterdays Christmas party. This is probably significant, for now I got a new and exciting error in my launcher:

It installed to 63% of Main Assets 1 - then stopped/froze. I cannot exit the launcher with X or right-click, close.
Noddie, I had that same problem when i first tried to install the game. After few re-installs it changed to normal error loop. So it's basically the same problem but it manifests in bit different way.

Edit: Btw, when it freezes, does your computer go unbelieveably slow?

Paratus's Avatar


Paratus
12.17.2011 , 09:25 AM | #785
Quote: Originally Posted by J1-D1 View Post



Greetings Paratus,


We would need more information in order to investigate this issue further.
Could you please run the following cmd command:

tracert cdn-patch.swtor.com

and paste the results in this thread please.

Thank you for your assistance in this matter.

Sorry for the delay. I lost this thread for a few hours and missed your response here.
Here's the tracert info. Interesting that the first attempt timed out.
Spoiler

Noddie's Avatar


Noddie
12.17.2011 , 09:35 AM | #786
Quote: Originally Posted by Atarr- View Post
Noddie, I had that same problem when i first tried to install the game. After few re-installs it changed to normal error loop. So it's basically the same problem but it manifests in bit different way.

Edit: Btw, when it freezes, does your computer go unbelieveably slow?
No, the launcher works just as normal, it simply won't close. And the computer behaves as normal. I left it for 20 minutes before I force closed it with the task manager.

alexjarv's Avatar


alexjarv
12.17.2011 , 09:43 AM | #787
Please Bioware fix your installer so that if it does find a corrupt file it only downloads that and not the entire fu**ing game client again and again. Im probably on about 100gb worth of data trying now and I would bet my left nut the problem lies with only 1 of the Z0 files under assets.

Fanelz's Avatar


Fanelz
12.17.2011 , 09:56 AM | #788
Oh well tried everything in this thread.. And it's still stucks in the Main Assests our sends me to repair then stops again...

Come one pls we need a fix on this... Otherwise people will start to demoralize and quit...
Pre-Order Collector's Edition Achieved !

████████████████████]}]█[Ξ]]]]]))⊙))

Fanelz's Avatar


Fanelz
12.17.2011 , 10:01 AM | #789
Bump..
Pre-Order Collector's Edition Achieved !

████████████████████]}]█[Ξ]]]]]))⊙))

Rivid's Avatar


Rivid
12.17.2011 , 10:02 AM | #790
REMEMBER- FRAPS dont allow instal. Turn off Fraps program.