Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

This environment is currently unavailable for play please try again later

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
This environment is currently unavailable for play please try again later
 
First BioWare Post First BioWare Post

Godian's Avatar


Godian
12.13.2011 , 07:12 AM | #1
anyone else getting this or is the normal and will i still be OK for ea when i go live

joklai's Avatar


joklai
12.13.2011 , 07:15 AM | #2
I am getting this as well on my launcher.


http://revenantgaming.com/upload/ima...15/Capture.JPG


I ran a repair from in the launcher, and the fixlauncher.exe, I hope that my install is ok I don't want to bombard customer service with a ticket but they probably wont asnwer here so it may be the only option.

Just out of curiosity, when did you preorder?
Not Wearing Pants

Sarite's Avatar


Sarite
12.13.2011 , 07:15 AM | #3
me too

basfesh's Avatar


basfesh
12.13.2011 , 07:16 AM | #4
Same error for me, pre-ordered early morning 21st

Godian's Avatar


Godian
12.13.2011 , 07:18 AM | #5
well i was not one of the first pre orders i will prob go live on Thursday i think but just hope my downloads ok

joklai's Avatar


joklai
12.13.2011 , 07:20 AM | #6
Quote: Originally Posted by basfesh View Post
Same error for me, pre-ordered early morning 21st
hrm, when you get your wave invite please let us know if you client worked, I preordered the 22nd so you will get it before me lol
Not Wearing Pants

Slowhands's Avatar


Slowhands
12.13.2011 , 07:21 AM | #7
I have the same error message. Repair of the installation didnt fix it. I'd love some yellow text clarification
"Get in there you big furry oaf, I don't care what you smell!"
█╬╬╬╬╬╬█|{▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

geroda's Avatar


geroda
12.13.2011 , 07:26 AM | #8
i got the same error but i get a play button and when i hit it-it kicks me out saying there was a problem with the game.

Blodhren's Avatar


Blodhren
12.13.2011 , 07:28 AM | #9
Have you removed the beta client if you had it, as per SWTOR's emailed instructions, and deleted the previous folder entries? While I'm not sure if its causing the issue, it is a possibility.
Peace is a lie. The Jedi fight for "peace". Power is an empty promise, pursued by the misguided Sith. Both know nothing, both have learned nothing. Honor and Glory are a fools prize, neither are of any use to the dead. There is only the Force.

Slowhands's Avatar


Slowhands
12.13.2011 , 07:28 AM | #10
It might be a good idea for those of us who are experiencing the issue to share a little about their current build status, i.e. was it a patched version of the beta client, brand new install, etc?

I recently formatted so simply re-downloaded the client and started fresh.
"Get in there you big furry oaf, I don't care what you smell!"
█╬╬╬╬╬╬█|{▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)