Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Le service de connexion est actuellement indisponible....

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
Le service de connexion est actuellement indisponible....
 
First BioWare Post First BioWare Post

Laevena's Avatar


Laevena
01.23.2012 , 11:11 AM | #11 Click here to go to the next staff post in this thread. Next  
Bonjour F_Nietzsche,

Merci de votre retour. Nous sommes heureux d'entendre que le souci que vous avez rencontré est résolu.
Laevena | BioWare Customer Service – Forum Support

KyleKatharn's Avatar


KyleKatharn
02.04.2012 , 05:00 PM | #12
Bonsoir,

J'ai essayé TOUTES les solutions que vous avez indiquées : dans l'ordre :
désactivation du pare feu, de l'antivirus, verification du ping (réponse positive), exécution du launcher en tant qu'administrateur, exécution de Fixlauncher, vérification de la date (ainsi que du fuseau horaire et de l'heure) (qui étaient exacts), multiples installations et désinstallations du jeu, j'ai même récupéré le dossier du jeu sur un autre pc qui avait la dernière version du launcher mais également du jeu. Rien n'y a fait...
Je désespère.
Malgré tous ces essais j'ai toujours le message "Le service de connexion est actuellement indisponible"...
Je précise que c'est la première fois que j'installe star wars sur ce pc (équipé de Windows 7), que mon FAI est Free et que le PC d'une autre personne à domicile qui joue aussi à Star Wars se connecte lui sans aucun problème.
Merci par avance de votre aide.

KyleKatharn's Avatar


KyleKatharn
02.04.2012 , 05:46 PM | #13
J'ai noté un élément supplémentaire : je ne peux lancer aucune réparation du launcher. en effet l'option de réparation est grisée et le launcher m'indique "cette option ne peut être activée tant que le patch est en cours d'application", hors aucun patch n'est justement en cours d'application et n'est de toute façon sensé l'être puisque c'est la dernière version du jeu comme du launcher dont il est question...

Lillaha's Avatar


Lillaha
02.04.2012 , 07:37 PM | #14 Click here to go to the next staff post in this thread. Next  
Bonjour KyleKatharn,

Avez-vous vérifié que les ports spécifiques de votre routeur communiquent bien avec les serveurs? Les numéros des ports nécessaires à Star Wars : The Old Republic sont 80, 8995, 12000-12999 and 20000-30000 (TPC).

Avez-vous tenté de vous connecter via une connexion filaire, afin de voir si cela vous permet de contourner le problème?

N'hésitez pas à nous tenir informés sur l'évolution de votre situation !

Lillaha| BioWare Customer Service – Forum Support

KyleKatharn's Avatar


KyleKatharn
02.05.2012 , 04:05 AM | #15
Je viens d'ouvrir les ports en question sur mon routeur et rien n'y a fait.
Concernant la connexion filaire elle est tout simplement impossible vu l'emplacement de mon ordinateur et du modem dans le logement.
Je ne vois vraiment pas d'où cela peut venir et comment résoudre cela, j'espère que vous allez trouver une solution.

KyleKatharn's Avatar


KyleKatharn
02.05.2012 , 05:38 AM | #16
up du sujet

oODarkNightOo's Avatar


oODarkNightOo
02.05.2012 , 07:04 AM | #17
Bonjour, exactement le même problème que KyleKatharn j'ai tout fait et tout essayer

Antrican's Avatar


Antrican
02.05.2012 , 09:01 AM | #18 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by E8-P0 View Post
(...)
  • Essayer de télécharger de de nouveau SWTOR_setup.exe à partir du bouton "télécharger le client du jeu" dans votre compte. Exécutez ce fichier pour remplacer celui que vous avez, cela permettra au lanceur de se mettre à jour.
(...)

Pouvez-vous nous confirmer que vous avez testé cette démarche ainsi que vous êtes assuré que swtor.exe et launcher.exe soit bien éxecuté avec les droits d'administrateur ?

Nous vous remercions pour votre patience.

Antrican | BioWare Customer Service – Forum Support

oODarkNightOo's Avatar


oODarkNightOo
02.05.2012 , 10:00 AM | #19
Pour moi ca n'a pas fonctionné quand j'ai lancé j'ai eu espoir le message n'y était plus et 2 secondes après il est apparu j'ai même pas pu le tester encore sniff...

Eryndra's Avatar


Eryndra
02.05.2012 , 11:00 AM | #20
C'est KyleKatharn. Je poste avec le compte de mon amie. Je n'arrive meme plus à me connecter sur le site (lien de cause à effet ??). Enfin je suppose que c'est fortuit puisque de toute façon je ne peux pas me connecter au jeu non plus sur mon ordinateur avec le compte de mon amie. Je commence à perdre mon optimisme ainsi que ma patience concernant ce problème... (auquel se rajoute maintenant mon incapacité à me connecter sur le site je reçois le message "échec de la connexion")