Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SI Class Quest "Andronikos Revel" bugged

STAR WARS: The Old Republic > English > Customer Service
SI Class Quest "Andronikos Revel" bugged
First BioWare Post First BioWare Post

Anarkya's Avatar


Anarkya
12.28.2011 , 05:30 PM | #41
Quote: Originally Posted by Shish View Post
Keep fighting the good fight! I haven't been able to play because of the 50% loading screen issue. I just get so frustrated I have to walk away. So I haven't checked my tickets or my conversation in a while. But you keep soldiering on! Good luck!
To fix this, don't load anywhere with your companion. Always alone.
Then, when you get stuck at 50%, press Alt + Z. Your chat window should appear.
Press Escape to have to Logout option.
Press logout, your loading bar should keep going as you do so.
Reload when you are at the characters selection screen and you will be loaded back ingame where you want to be.

That's what I do when I get stuck and it worked every time but a few time where I crash completely.
Let me know if it's working for you.

Ana <Axis> - Sith Sorcerer - The Fatman
facebook.com/groups/SWTORTheFatman/

Anarkya's Avatar


Anarkya
12.28.2011 , 06:06 PM | #42
I have received a Live chat from a CSR, who talked to me about my quest.
He did not understand at first that I was stuck in a cinematic. He moved me using the stuck command. Except, that's not the case here.

After re-explaining my issue the best way possible (I admit it, it's not an easy one to understand) they offered to log my character to complete the quest for me. I am now waiting to see if I will get results.

I also sent other logs to CSRs to help them figure out what was wrong with the Andronikos / Holoterminal bug.

If the CSR who logged my character is failing at fixing the quest, my request will be escalated to someone who can help me, and from what I understand, they will force progress the quest in order for me to talk to the ship master.

Ana <Axis> - Sith Sorcerer - The Fatman
facebook.com/groups/SWTORTheFatman/

Wardword's Avatar


Wardword
12.28.2011 , 09:10 PM | #43
I had the Same problem, what I did to fix it was deleted all my repeatable quests from my quest log, after that talked to the holoterm. and it worked properly.
Hope this helps it's how I got past it.

Anarkya's Avatar


Anarkya
12.28.2011 , 09:34 PM | #44
I don't know who or how they did it but: THANK YOU! I now have my 3rd companion and my bugged quest is fixed. Thank you thank you thank youuuuuuuuuu!!

Ana <Axis> - Sith Sorcerer - The Fatman
facebook.com/groups/SWTORTheFatman/

NotRevan's Avatar


NotRevan
12.28.2011 , 10:41 PM | #45
good lord you went through SO much effort to get it fixed! i submitted a ticket and made a thread here but all they told me to do was wait for a patch... its crazy.. rerollling a character is so annoying too because the first worlds are so slow and boring

Ghandalff's Avatar


Ghandalff
12.29.2011 , 03:47 AM | #46
Subscibing to this post. I notice that we didn't get any update since the original post.
And I have the same problem.
I'll try your workarounds.

TheGregiss's Avatar


TheGregiss
12.29.2011 , 09:05 AM | #47
I am also having this issue and it seems they have been aware of this issue since at least the 23 of November.


Name: Gregiss

Server: Ajunta Pall



Not tossing up computer specs as this happens on multiple computers, all of which are within two years of age and handled the game perfectly during beta.


Hopefully this issue gets fixed, as my butthurt/stingring is seriously reaching burn ward proportions.

Augustus's Avatar


Augustus
12.29.2011 , 11:08 AM | #48
Hey, my character is also suffering from this. Tried the potential/suggested workaround to travel to Alderan, then have the holo call for Alderan (which I did wihtout a problem, and got the follow-up quest for Alderan), however upon traveling back to Tatooine (after quest rese, ofc) I'm still getting this bug in that Andronikus Revel class mission.

Character name: Decimus
Server: Nightmare Lands - EU

HEALP ME TOO!

TheGregiss's Avatar


TheGregiss
12.29.2011 , 12:57 PM | #49
Bump for a fix.



Bump for eternity.


Bioware youve been aware of this bug since at least 23 november. Thats a little under a month before launch. Now, take a second, pull your heads out of eachothers rumps, and get it together.

DavidBass's Avatar


DavidBass
12.29.2011 , 04:00 PM | #50 Click here to go to the next staff post in this thread. Next  
Hey folks, we are continuing to investigate this issue, but it's appearing that numerous folks in this thread who claim to be having the issue have somehow resolved the issue and are far beyond this point in the game already, so we're still trying to track down the actual cause (or at the very least, a valid workaround). If you are currently stuck in the mission "Andronikos Revel", please post below me with your character name and server so we can continue to investigate.

Thanks!