Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ich kann mein Spiel nicht starten

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Ich kann mein Spiel nicht starten
First BioWare Post First BioWare Post

TheKiluan's Avatar


TheKiluan
12.23.2011 , 05:26 PM | #1
Hi

Wenn ich mein Spiel starten will kommt nur ein schwarzer Bildschirm und dann wieder der Desktop was kann ich machen damit ich endlich spielen kann? (deinstallieren und wieder installieren hab ich schon versucht)

Chabaa's Avatar


Chabaa
12.23.2011 , 05:29 PM | #2
hi.

Würde erstmal alle treiber aktualisieren und poste mal bitte dein System


mfg chabaa

Erdvin's Avatar


Erdvin
12.23.2011 , 05:30 PM | #3
Habe hier das gleiche Problem.

Conveeyor's Avatar


Conveeyor
12.23.2011 , 05:30 PM | #4 Click here to go to the next staff post in this thread. Next  
Bitte sehe zuerst einmal hier nach:

http://www.swtor.com/de/community/showthread.php?t=5594

Bitte stelle sicher, dass Du alle Treiber aktualisiert hast. Solltest Du einen schwarzen Bildschirm haben, aber den Sound normal hören können, kann es auch an den Bildschirmeinstellungen liegen. Versuche dann den letzten Ratschlag mit der client_settings.ini.

Wir hoffen, Dir damit geholfen zu haben.

Conveeyor | BioWare Customer Service - Forum Support

Chabaa's Avatar


Chabaa
12.23.2011 , 05:32 PM | #5
verdammt da will man helfen und dann ist ein gelber schneller -.-^^


euer support ist zu schnell.. geht schlafen! ;D

Erdvin's Avatar


Erdvin
12.23.2011 , 05:35 PM | #6
Also bei mir lief das Spiel voerst ohne Probleme ,aber auf einmal bekamm ich in den Kriegsgebieten und nur dort Grafikfehler.Wollte das Spiel dann beenden was schon nicht ging. Nachdem ich dann den Launcher neugestartet hatte ,wollte er Main assests 1 runterladen ,daraufhin hab ich das Spiel deinstalliert und dann neuinstalliert.

Conveeyor's Avatar


Conveeyor
12.23.2011 , 05:36 PM | #7 This is the last staff post in this thread.  
Wir sind Droiden - wir schlafen nie.

Aber vielen Dank - wir versuchen alle Eure Anliegen so schnell es geht zu beantworten. Trotzdem sind wir dankbar für all die hilfreichen Community-Mitglieder, die uns dabei unterstützen.

Möge die Macht mit Euch sein!

Conveeyor | BioWare Customer Service - Forum Support

Erdvin's Avatar


Erdvin
12.23.2011 , 05:51 PM | #8
Habe die fullscreen uaf false gesetzt ,allerdings passiert leider das gleiche,ich meld mich an ,drück auf spielen,seh den ladebildschirm (kein sound) ,und dann leider wieder meinen Desktop.

Erdvin's Avatar


Erdvin
12.23.2011 , 06:26 PM | #9
Habe die fullscreen uaf false gesetzt ,allerdings passiert leider das gleiche,ich meld mich an ,drück auf spielen,seh den ladebildschirm (kein sound) ,und dann leider wieder meinen Desktop.

sry für doppelpost

Erdvin's Avatar


Erdvin
12.23.2011 , 06:41 PM | #10
Problem gelöst hatte wohl was mit dem Launcher zutun ,dass er einen patch nicht perfekt runtergeladen hatte ,hab den ordner patch in patch2 umbenannt (hatte ich bei einem anderen post gelesen),dann ging es.