Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch 2.9a Problem

JJJSSS's Avatar


JJJSSS
08.27.2014 , 12:14 AM | #1
Ich habe mal eine Frage ich habe den Patch 2.9a zu 100% installiert normal sollte es ja
danach weiter gehen das ich auf spielen drücken kann doch das geht nicht es steht immer
noch da Installation 100% Aktualisieren habe schon über eine stunde gewartet doch es geht
nicht weiter brauche dringend hilfe .

AMightyKnight's Avatar


AMightyKnight
08.27.2014 , 01:27 AM | #2
Einfach den Launcher neu starten.
Benaiah Abihail @T3M4 Ahdino Abishai
Gladio vivere, fusil perire!
KotFE 10/2015: RIP Endgame /unsubbed 02/16

JJJSSS's Avatar


JJJSSS
08.27.2014 , 01:58 AM | #3
das geht trotzdem nicht wenn ich den launcher neustarte ich habe ihn schon 10 mal neugestartet brauche dringend hilfe

Devkarin's Avatar


Devkarin
08.27.2014 , 02:02 AM | #4
Da du ja mittlerweile mehrfach dein Problem mit wahnsinnig umfangreichen Infos gespickt ins Forum in verschiedene Freds geschmissen hast helf ich dir nochmal auf die Sprünge...

http://www.swtor.com/de/community/sh...d.php?t=743566

Hier wurde dir bereits gesagt was du tun sollst..:Stichwort Bitraider und so...also hör auf ständig nen neuen post zu starten in dem dein Problem angeprangert wird -.-*
Some people just need a high five...in their face...with a chair...
Ich kenne ja viele dumme Menschen - aber irgendwer bricht immer den Highscore!!!

Lucanor's Avatar


Lucanor
08.28.2014 , 10:44 AM | #5
Dieses Problem ist in den letzten 12 Monaten bei absolut jedem Spieler dem ich swtor empfohlen habe (ca. 10) aufgetreten. Das ist absolut lächerlich das das noch nicht gefixt wurde!