Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Log-outs and Lags?


DomiSotto's Avatar


DomiSotto
08.20.2014 , 06:17 PM | #1
Anyone else is being kicked out of the game and has bad lags in the warzones? The server says STANDARD but when I try to log back in, it says it's full? Harbinger, to be specific. Is the game too popular for its own good?

MaximilianPower's Avatar


MaximilianPower
08.20.2014 , 06:54 PM | #2
Quote: Originally Posted by DomiSotto View Post
Anyone else is being kicked out of the game and has bad lags in the warzones? The server says STANDARD but when I try to log back in, it says it's full? Harbinger, to be specific. Is the game too popular for its own good?
Yes, some of that has been happening to me on Jedi Covenant since the patch - the lag and DCs. Irregularly, but several times yesterday and several times today. Not that I've never been DC'ed before (I'm sure everyone has) but this is definitely a whole new level of annoying.

I'm not getting any kind of "full server" messages though.
Hey, Barsen'thor Bill
What did you kill
Barsen'thor Bill

Zuckerkorn TøbiasFünke Jedi Covenant
The Nevernude Legacy: firing railguns up enemy tailpipes since 2013

XLJedi's Avatar


XLJedi
08.20.2014 , 08:55 PM | #3
I get kicked on Jedi Covenant about once per hour... almost as if a time limiting feature is kicking in and the server is going through some sort of rolling brownout to keep wait times minimal.

Pretty much destroys any sort of commitment to running an OP for the time being...

In my case it drops me to the SWTOR load screen, shows a load bar at the bottom of screen, loads halfway and then permanently locks. Forces me to exit game at that point and relog. Not the best strategy to employ midway through an ops boss battle.
Reelo (Jedi Guardian)
Server: Jedi Covenant (East Coast Time)
Guild: Starlords
Always willing to lend a hand to those who stop by my server and say hello!

DomiSotto's Avatar


DomiSotto
08.20.2014 , 09:04 PM | #4
Yeah, he might get impatient. Sorry, I understand it is a horrible thing to happen. Fingers crossed they'd fix it. I went and deco'd the stronghold & we played a bit with really low levels no high stakes kind of thing. Might be the best strategy for the next few days. Was worse after the one before that patch iirc when we got locked out for like a day.

MaximilianPower's Avatar


MaximilianPower
08.20.2014 , 11:26 PM | #5
Quote: Originally Posted by XLJedi View Post
In my case it drops me to the SWTOR load screen, shows a load bar at the bottom of screen, loads halfway and then permanently locks. Forces me to exit game at that point and relog. Not the best strategy to employ midway through an ops boss battle.
This is precisely what happens to me. It's usually prefaced by interminable lag, and then this happens. Sudden loading screen, bar fills about 40%, and then I have to force quit. Not fun.
Hey, Barsen'thor Bill
What did you kill
Barsen'thor Bill

Zuckerkorn TøbiasFünke Jedi Covenant
The Nevernude Legacy: firing railguns up enemy tailpipes since 2013

Kulyok's Avatar


Kulyok
08.21.2014 , 01:48 AM | #6
Our guildmaster had connection issues yesterday. I seem to be okay for the moment, but the GTN lag in the strongholds is abnormal. I'm annoyed to the point of thinking about going back to the ship.
Free subscription for 7 days, extra inventory tab and more through Friends of SWTOR program, my link: http://www.swtor.com/r/kvLxZh

Nmyownworld's Avatar


Nmyownworld
08.21.2014 , 04:21 AM | #7
Quote: Originally Posted by Kulyok View Post
Our guildmaster had connection issues yesterday. I seem to be okay for the moment, but the GTN lag in the strongholds is abnormal. I'm annoyed to the point of thinking about going back to the ship.
I started getting some lag issues in the Tatooine Stronghold yesterday. No problems on August 19th (fewer people having their Tat Strongholds, fewer decorations in Strongholds?), but some lagging on August 20th. And, some bleed through from other players' Tat Strongholds. Where I have a phantom personnel icon showing on my Stronghold map, but I don't have that personnel, or the one I have is at a different location in my Stronghold. I used to experience that on my ships.
My SWTOR Friends Referral link

Algorith's Avatar


Algorith
08.21.2014 , 02:28 PM | #8
Apparently I'm not the only one with this issue. I seem to only experience this issue when I'm running ops, so that's nice. Hopefully they fix this problem within an appropriate amount of time. Not gonna get my hopes up though...

FearAngerHate's Avatar


FearAngerHate
08.21.2014 , 04:01 PM | #9
Quote: Originally Posted by Kulyok View Post
Our guildmaster had connection issues yesterday. I seem to be okay for the moment, but the GTN lag in the strongholds is abnormal. I'm annoyed to the point of thinking about going back to the ship.
Yep. Happening to me too. Shadowlands. Awesome patch today, guys. How long until an official response?

Brewski's Avatar


Brewski
08.21.2014 , 04:04 PM | #10
I just got booted from Shadowlands as well. Not doing anything difficult, really, just crafting before dinner, but I got knocked out to the loading screen where it stuck until I had to shut it down. Haven't had the chance to try logging back in yet. Will have to wait until after dinner at this point.