Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Tell me what this is please!!!!!

 

Exkrux's Avatar


Exkrux
07.26.2014 , 08:52 AM | #1
Im lagging so bad! And its not my internet or computer. Like my internet is at 22 latency, even wheen in game says im a t 50,000 ms, internet and everyting works fine. And its weird, in wz even with the X sayin im dc'd, im watchign everything happen around me in real time, even tested wit hfriend typing in chat, so what is this? these last two patches have really done something to my game, and now since the greee event, i kep dcing to an eternal load screen. how do i fix this?!??!!?!??!
May the Force be with you. Always.

PrinceMike's Avatar


PrinceMike
07.26.2014 , 09:17 PM | #2
A little info would help such as PC specs.

OwenBrooks's Avatar


OwenBrooks
07.26.2014 , 09:20 PM | #3
Remove and Re-add exceptions for launcher.exe and swtor.exe to the Antivirus and Firewall lists

Try the below

Streaming launcher (Letter ST on the lower left of the launcher)
Close the launcher, right mouse click on game shortcut, select open file location, delete the bitraider folder, then in a swtor folder delete the file called diskcachearena (don't delete the swtor folder) then start the launcher)

Non- Streaming Launcher ( No Letter ST on the lower left of the launcher)
Close the launcher, right mouse click on game shortcut, select open file location, go to the swtor folder and delete the file called diskcachearena (don't delete the swtor folder) then start the launcher, login and go to the lower left cog and select repair.

Failing that best to see a tracert and pathping to the server http://www.swtor.com/community/showt...hp?t=498597#67

dr_mike's Avatar


dr_mike
07.27.2014 , 08:27 AM | #4
Quote: Originally Posted by Exkrux View Post
Like my internet is at 22 latency,
Those numbers don't mean anything anymore. Too many ISPs are fudging them and giving paths higher priority. Had a megapath client a few days ago with wonderful signal strength, a low ping out but about a .5mbps speed. The techs kept pointing at the single strength and ping as proof that their end was fine. Another ISP has admitted to me that they're caching/prioritizing speedtest results too.

edit: Moot anyway. I saw your other thread.
Who knows what lurks in the minds of those crazy Sith....
1% gets donated to unemployed Jawas living on Hoth