Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Squashed graphics


Sethbacca's Avatar


Sethbacca
12.14.2011 , 05:58 PM | #31
Yeah I think it's clearly something wrong in the gameclient as I've isolated pretty much any other machine related issues. I'm trying a few things, I'll report back if I find anything that works.
█╬╬╬╬╬╬█|{█████████OBSCURRUM TORRENS██████████████ị

redneon's Avatar


redneon
12.15.2011 , 05:04 AM | #32
IIKAINII: My specs are identical to yours. As there doesn't seem to be a solution though I'm removing my copy of Windows 7 from my laptop and installing it on my Mac instead. Hopefully it'll work fine in Windows 7.

Onyx's Avatar


Onyx
12.15.2011 , 05:20 AM | #33
I had this in beta.

What resolved it for me was to uninstall ATI's catalyst and install the Omega drivers and control panel for ATI. Not had the issue since.

I also read of instances where installing the newest version of Catalyst worked for people. I had tried that first but it did nothing in my case, and then I saw the suggestion to try the Omega drivers.

While I know I there were also people with this issue running on PCs, I myself am running bootcamped on a MacBook Pro.
Star Wars fan for life
C C X X:
1st Special Forces Group
S . A . N . C . T . U . M . . . O . F . . . T . H . E . . . E . X . A . L . T . E . D
SWG: 2003 thru 12.15.2011 . . . . . Kettemoor ~ Starsider

zerocount's Avatar


zerocount
12.15.2011 , 05:24 AM | #34
I had this problem throughout beta and the at start of ega. I literally tried everything: reinstall W7; flashed bios; changed graphics card drivers etc etc and nothing worked.

The other day I tried a few things and the problem disappeared, I am unsure which of them cured it but this is what I did.

I installed monitor specific drivers so it didn't just show generic PnP, I altered the client_defaults file to show my resolution and to show fullscreen false and I changed my DVI connection to HDMI.

I logged into game which was in windowed mode as per client_defaults, all appeared well so I changed to Full Screen and everything has been great.

Not sure if these will help but worth a try.

Luck.

IIKAINII's Avatar


IIKAINII
12.15.2011 , 07:56 AM | #35
Quote: Originally Posted by redneon View Post
IIKAINII: My specs are identical to yours. As there doesn't seem to be a solution though I'm removing my copy of Windows 7 from my laptop and installing it on my Mac instead. Hopefully it'll work fine in Windows 7.
Let us know if this works for you. I'm looking to buy windows7 if it does. I'm going to try the omega driver thing today and i'll report on my findings.

roganblackheart's Avatar


roganblackheart
12.15.2011 , 09:02 AM | #36
Same issues here. Some info:

Core i7 2700K
Nvidia GTX 590
Triple 24" Monitors at 1920x1080 each
Enabled Nvidia Surround with Bezel Correct for 6080x1080 resolution

At 6080x1080 the aspect ratio works. When I change it to 1920x1080, the UI looks perfect but the actual game believes its still in the 6080x1080 aspect ratio, so its insanely squished. If I put it into Windows (fullscreen) it does the same thing. If I put it to plain windowed, the aspect ratio corrects itself.

I have tried the most recent beta driver, and I have went back through 5 iterations of WHQL Nvidia drivers and none helped. So I doubt its a driver issue. I also goofed with the client_settings.ini for about 2 hours and nothing helps. It seems that the game is taking your desktop resolution and using that aspect ratio for the 3D part of the actual game, regardless of what your actual resolution is set to. I also see no way to set your aspect ratio correctly, which would probably fix this as well.

I doubt this is that hard of an issue for Bioware to fix, since the 2D UI scales correctly. If anyone finds a resolution please let me know. I cannot stand playing games in Windowed mode. I was in one of the final beta weekends and there it worked fine. I also play a myriad of other games like BF3 and Skyrim where this issue does not occur.

redneon's Avatar


redneon
12.15.2011 , 05:53 PM | #37
Quote: Originally Posted by IIKAINII View Post
Let us know if this works for you. I'm looking to buy windows7 if it does. I'm going to try the omega driver thing today and i'll report on my findings.
Yep, this has fixed it for me. Now I'm running Windows 7 the graphics are fine. I hope you guys manage to find a way around your graphics issues too.

Hatred's Avatar


Hatred
12.15.2011 , 06:14 PM | #38
same problem here, also got this probelm in the beta, i just put my monitor in 4:3 the game looks normal but the ui dosnt, at least i can play, but still su*** to play like this, i hope it gets solved before dec-20 if not be prepared for lots of rage
Killer 87% - Achiever 40% - Socializer 40% - Explorer 33%

Sethbacca's Avatar


Sethbacca
12.15.2011 , 06:41 PM | #39
█╬╬╬╬╬╬█|{█████████OBSCURRUM TORRENS██████████████ị

badmrfrosty's Avatar


badmrfrosty
01.19.2012 , 07:16 AM | #40
Bump.
Running Windows 7 64 Bit with a GeForce GTS 250, horizontal squashing of graphics. Ran fine on XP 32 bit which i had but 4 days ago, before the patch, not sure which caused the squashing.
The Knight of your heart.