Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Squashed graphics


Sethbacca's Avatar


Sethbacca
12.14.2011 , 06:28 AM | #21
Hmm I'll give that a go , but I don't see an option for 16:9 or 16:10, it's purely a resolution listing. It appears to be a Field of View issue, but I don't know any commands to change the FOV.
█╬╬╬╬╬╬█|{█████████OBSCURRUM TORRENS██████████████ị

DJOllieVee's Avatar


DJOllieVee
12.14.2011 , 06:54 AM | #22
Quote: Originally Posted by redneon View Post
EDIT: At the risk of derailing this thread... DJOllieVee, what about the Popular front?
Who? Oh yeah him. SPLITTER!

We have a recruitment video in the works (we just need to get everyone in game to do it and to a specific planet to make it).

Quote: Originally Posted by Sethbacca View Post
Hmm I'll give that a go , but I don't see an option for 16:9 or 16:10, it's purely a resolution listing. It appears to be a Field of View issue, but I don't know any commands to change the FOV.
Yeah, if it's not there then it was purely suggestion based, on the assumption that there would be options for it, as i'm currently not in-game yet and i didn't have to fiddle with my resolution settings during the beta tests.
Recruitment Officer for the Tatooine People's Front NOT the People's Front of Tatooine
SPLITTERS!
RIP . Gone but not forgotten.

MikkDC's Avatar


MikkDC
12.14.2011 , 11:04 AM | #23
I've tried everything. All my drivers and DirectX are up to date.

There is no aspect ratio setting in game that I know of just :
'Fullscreen'
'Fullscreen(windowed)'
'Windowed'

Ive tried all 3 but all give the same results.

Its like the game is displaying the graphics in 4:3 aspect ratio and then stretching it to fit my widescreen res of 1440x900. The only resolution that displays correctly for me is 1152x864. This displays in the correct aspect ratio but with large black borders at the left and right of the screen. 1024x768 and even 800x600 do not display black borders as I would have expected them to, they just stretch to fit the screen (not to mention look damned ugly at so low res :P)

All I want to do is to be able to play in 1440x900 in the correct aspect ratio :S.

Im going to check in the nVidia control panel to see if theres anything I can set there that may rectify it.

Praden's Avatar


Praden
12.14.2011 , 11:14 AM | #24
I've had the same thing happen.

I had it with my old 8800 GTS during beta, then got a GTX 570 last week and have been having the same issue today. (most recent drivers for both).

A little while ago, I reverted the drivers back to 275.33. The characters looked how they should, but after a short time playing, the client froze up for several seconds, and when it "came back", everything looked like crap. Everything had a washed out yellow/green tint to it, text was no longer text, icons disappeared, and all kinds of weirdness. So I can't say that the reverted drivers will fix the issue, but until the lockup, the game looked good.
SWG summary: Beta, Launch through NGE (Chilastra), Elder Jedi

Zoax's Avatar


Zoax
12.14.2011 , 01:30 PM | #25
Same issue, GeForce GTX 560 Ti.

Ladana's Avatar


Ladana
12.14.2011 , 02:01 PM | #26
On my 16:10 display, graphics look fine, on my wife's 16:9, everything but the interface is sqashed - or stretched horizontally. I hope a bugfix is coming soon.

TickBait's Avatar


TickBait
12.14.2011 , 02:08 PM | #27
I am having the exact same issue. Devs? Hello? CS? Tech Support? Anyone?

Some validation of our concerns would be nice.

IIKAINII's Avatar


IIKAINII
12.14.2011 , 03:16 PM | #28
I'm curious what OP are we all running. who's using bootcamp?

I'm useing

Boot camp,
XP Version 2002,
service Pack 3 on a iMac 27in
Intel Core i3 CPU
550 @ 3.20GHz
3.19GHz, 2.99 GB of RAM

Video card is ATI Radeon HD 5670

I think the problem is either

A) Boot camp version for XP only is 3.2 (Windows 7 has 4.0 and seems to work for other bootcampers)

B) Is not compatible with XP.

C) Bioware doesn't care.

Sethbacca's Avatar


Sethbacca
12.14.2011 , 05:12 PM | #29
I'm using :
Vista x64 sp2
Phenom II x6 1100T
Geforce 460GTX 1gb
4gb ddr2

I've tried the following to correct the issue unsuccessfully :
system restore to a couple days ago when everything was working correctly
new graphics card drivers
repair installation via the The Old Republic client options

One odd thing I found is that the client_defaults.ini file defaults to some odd 11xx by 8xx resolution even though I've selected 1440x900 in game. I tried manipulating the .ini directly to show the correct rez but no success there.
█╬╬╬╬╬╬█|{█████████OBSCURRUM TORRENS██████████████ị

TickBait's Avatar


TickBait
12.14.2011 , 05:30 PM | #30
Quote: Originally Posted by Sethbacca View Post
One odd thing I found is that the client_defaults.ini file defaults to some odd 11xx by 8xx resolution even though I've selected 1440x900 in game. I tried manipulating the .ini directly to show the correct rez but no success there.
Something I have found is that it seems to make no difference what is in the client_defaults.ini file. I have cleared all the entries and the game will still load up to whatever resolution, windowed or not, that I left it at the previous attempt. The only time the client_defaults.ini file seems to make any difference at all is when it is renamed to something that cannot be found when the game starts up. ***?