Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Squashed graphics


redneon's Avatar


redneon
12.13.2011 , 02:44 PM | #1
Is anyone else experiencing this "squashed graphics" problem? I reported it during the beta test but it doesn't look like it's been fixed for release

Here's a screenshot: http://i.imgur.com/oh6S9.jpg

funrazer's Avatar


funrazer
12.13.2011 , 02:47 PM | #2
weird .. i haven't seen that problem, but I had problems with fonts not being readable. Turns out I had to disable High DPI font scaling on the executable (I have High DPI fonts b/c my PC is hooked up to my TV). Looks like you're running in window mode, have you tried fullscreen?

Noctavious's Avatar


Noctavious
12.13.2011 , 02:50 PM | #3
I have 2 friends with the same issue. Is your Graphics card an ATI?

On theirs it seems that the HUD is perfectly fine, but everything that should be rendered in 3D is Flat.

I started this thread, but got no replies yet: http://www.swtor.com/community/showthread.php?t=6098
Don't make me destroy you!

redneon's Avatar


redneon
12.13.2011 , 02:54 PM | #4
Yeah, I've tried changing many of the graphics settings but it makes no difference. I was only running it in a Window whilst I took the screenshot.

My graphics card is an ATI Radeon HD 5670, yeah. I'm actually running the game under Bootcamp on my Mac but that shouldn't make any difference.

DarkSlabHD's Avatar


DarkSlabHD
12.13.2011 , 03:06 PM | #5
I am having the same issue, and I'm not using an ATI card. I have an Nvidia GTX 560 Ti. I've had this problem since the beta, but I haven't been able to figure it out. The HUD is definitely fine, so I'm not sure what's causing the in game graphics to be stretched like that. I've tried a couple of drivers from Nvidia (both regular and beta drivers), and I'm still having an issue with the graphics being stretched.

http://s3.roosterteeth.com/images/Slab4ee7bda564615.jpg

http://s3.roosterteeth.com/images/Slab4ee7be0a019ff.jpg

redneon's Avatar


redneon
12.13.2011 , 03:10 PM | #6
The UI is 2D and, from what game dev stuff I've done in the past, I'm guessing that the bug is caused by an error when calculating the view matrix (which will only affect the 3D stuff).

IIKAINII's Avatar


IIKAINII
12.13.2011 , 03:15 PM | #7
I had the same problem in beta and never got it fixed there was a thread posted on here before release where there was like 10 possible solutions and everybody had a different way to fix it. But for some reason somebody thought it would be a good idea to wipe the forums clean. now i cant find it. it was titled Weird Graphics.

Noctavious's Avatar


Noctavious
12.13.2011 , 09:29 PM | #8
So, no other info on this? Someone has to have some answers.
Don't make me destroy you!

MikkDC's Avatar


MikkDC
12.13.2011 , 09:33 PM | #9
Exact same issue. I try playing in various widescreen resolutions and the graphics are displayed in a 4:3 format then stretched to fit the screen making everything look 'squashed'. If i run in 4:3 resolution windowed it displays fine but Id rather be playing at my native resolution 1440x900 in fullscreen.

Also what happened to the view distance slider from the beta?

Thurgrayden's Avatar


Thurgrayden
12.13.2011 , 09:35 PM | #10
I hate to be the one to bring it up, but the desktop support tech in me demands it... Is all of your bios/firmware/drivers up to date? Also, what is your resolution and dpi set to?
I don't mean to insult your stupidity. Really, it's quite magnificent and worthy of praise.