Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Verbindungsabbrüche

ErecAddams's Avatar


ErecAddams
06.25.2014 , 04:35 AM | #1
Hallo liebes Team,

ich spiele seit ein paar Tagen SWTOR. Am ersten Tag lief alles super. Doch leider hab ich seit dem 2. Tag sporadische Verbindungsabbrüche.
Ich verliere die Serververbindung und kehre zur Serverauswahl zurück. Dort wird mir Fehler 9000 und Fehler 4001 berichtet. Gleichzeitig sehe ich dass meine Internetverbindung weg ist. Sobald sich der Client schliesst wird diese wieder aufgebaut. Meine Frau sitzt neben mir und ist auch Online in einem anderen Game aber hat null Abbrüche, was da heist, irgendeine Ursache behindert meine Kommunikation mit dem Inet. In anderen Online MMO habe ich auch keine Probleme.
Folgende Fehlerbehebungen habe ich schon selbst ausgeführt:

Progamm zur Firewall als Ausnahme hinzugefügt
Programm zum Virenprogramm (Avast) als Ausnahme hinzugefügt
Ports im Router freigeschaltet (80,8995, 12000-12999, 20000-30000)
Router neu gestartet bei auftreten des Problems
Leitung getestet Ping 31, Jitter 2 ms, keine Paketverluste beim Test, Qualität A der Leitung, also erste Sahne

Das Problem tritt wie gesagt sportadisch auf, ob allein oder in Gruppe ob in Gebieten mit grösserer oder kleinerer Spielerpopulation.....egal gibt keinen Zusammenhang.
Alle 15-30 min krieg ich einen DC, selbst beim nur rum stehen.

Ich habe Win7 64-bit
AMD Radeon HD7470 mit 1 GB Speicher
4GB Arbeitsspeicher
spiele im Fenstermodus

Bitte um Hilfe, so ist der Spielspass eingeschränkt.
LG

daranogor's Avatar


daranogor
07.01.2014 , 07:50 PM | #2
Beitrag wurde Gelöscht.