Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème pour lancé le jeu suite à la mise à jour

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
Problème pour lancé le jeu suite à la mise à jour
 

fabinours's Avatar


fabinours
06.11.2014 , 09:18 AM | #1
Bonjour, depuis la mise à jour d'hier, je lance le laucher, rentre mes identifiants sans problème mais lorsque je click sur lancé le jeu le launcher se ferme mais rien ne se passe ensuite.

j'ai essayé diverse solution comme :
lancer le fixlauncher
changer les paramètre de compatiblité
désactiver les pare-feu

mais rien y fais, si quelqu'un pouvais me donner la solution ça serai génial, merci d'avance.

theevilnezer's Avatar


theevilnezer
06.13.2014 , 10:37 AM | #2
J'ai exactement le même problème, pourtant mon jeu marchait bien hier.

johannromain's Avatar


johannromain
06.13.2014 , 10:59 AM | #3
Idem meme probleme que vous

younp's Avatar


younp
06.13.2014 , 11:06 AM | #4
La même pour moi.
Première fois, le launcher tente de mettre à jour mais reste bloqué à 85% (la maj avais déjà été installée il y a deux jours).
Maintenant, il ne tente même plus de mettre à jour, la vérification se lance et reste bloquée à 100%...

Sartax's Avatar


Sartax
06.14.2014 , 05:37 AM | #5
Même problème depuis le week-end dernier...

J'ai été absent pendant quelques semaines, et quand je suis revenu j'ai eu pas mal de MaJ à télécharger. Et après le téléchargement, impossible de rentrer dans le jeu, je clique sur "Jouer", et ensuite, écran de chargement...et c'est tout.

Le jeu plante, et quand je clique droit / gauche, écran blanc puis "Star Wars The Old Republic ne répond pas". Et ça ne s'est pas arrangé avec la dernière MaJ.

Même après plusieurs fix launcher et réparations, rien n'a changé, une solution ?

Larracheur's Avatar


Larracheur
06.14.2014 , 10:23 AM | #6
Pareil

Harmoos's Avatar


Harmoos
06.15.2014 , 03:49 AM | #7
Et sinon ils comptent trouver une solution ou il faut résilier les abonnements?

car moi j'ai la même... Et j'ai désinstallé pour tenter une réinstallation bah c'était une mauvaise idée bien sûr. Je reste bloqué à une vérification à 100%

Harryboo's Avatar


Harryboo
06.15.2014 , 06:18 AM | #8
Meme probleme. Maj a 100%, impossible de cliquer sur jouer. 3jours d'abonnement de perdu...

Larracheur's Avatar


Larracheur
06.18.2014 , 05:37 AM | #9
Moi le Launcher ne veux même plus s'affiché ,impossible de le lancer bref j'ai désinstaller le jeu mais ne peux pas le réinstaller...