Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Unable to send my companions on tradeskill missions...

STAR WARS: The Old Republic > English > Crew Skills
Unable to send my companions on tradeskill missions...

Pakke's Avatar

03.24.2012 , 12:10 PM | #41
I have the same problem, from time to time it is impossible to send away one of my companion. I created a ticket about it and the respons was some like "thank you, we have forwarded the information to the development team to invesigate it further." How hard can it be when there are many of us who have this problem.

corthala's Avatar

03.24.2012 , 12:30 PM | #42
I had this problem, when Aric becomes unavailable but after several tried the only way to solve was finish my next class quest, then I got the mission that Aric was ready for active duty and after that i was able to send companions on missions.

It's an annoying bug, if you want to level a bit while sending your companions on missions before your next class quest.

Fablikin's Avatar

03.31.2012 , 08:59 AM | #43
Today I can't send any companion on any toon on any server. They are all greyed out for tradeskill missions. Frustrating to say the least!

jtsmith's Avatar

04.23.2012 , 09:06 PM | #44
I'm maxed out at 5 and can only send a couple at time. This started happening when I lost a companion.

Deadbladey's Avatar

04.27.2012 , 05:53 PM | #45
Quote: Originally Posted by Satchafunkilus View Post
Same here .....
same problem i have, can only craft with of my comps and cannot send them on missions at all tried right clicking missions don't work

Deadbladey's Avatar

04.27.2012 , 05:55 PM | #46
when kaliyo got unavailable during class quest, i now have this bug

Deadbladey's Avatar

05.02.2012 , 06:06 PM | #47
got kaliyo bk now works again

Darev's Avatar

05.02.2012 , 07:31 PM | #48
I had this happen too just a little while ago. However, by storing and calling the companion, it fixed itself. I thought it was just a random glitch that I hadn't seen before.