Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to send my companions on tradeskill missions...

STAR WARS: The Old Republic > English > Crew Skills
Unable to send my companions on tradeskill missions...

oceansofmars's Avatar


oceansofmars
12.30.2011 , 12:01 PM | #21
Did not work for me

It allows me to send them to craft but not to go on gathering missions...
Get Rich Or Die Trying

Lauraliane's Avatar


Lauraliane
01.01.2012 , 10:07 AM | #22
I have the same issue, happened after one of my companion became unavailable.

Logged out, etc, nothing fixed it.

I ll try the "learn a mission" fix now and see if that works. Maybe otherwise it will fix itself when my companion becomes available again.

In every case this is a major issue that requires fixing asap.

Sasco's Avatar


Sasco
01.02.2012 , 07:08 AM | #23
Just adding a +1 for this issue, again happened once I got to a certain point in Act 3 that made a certain companion unavailable on an IA.

Relogging didn't help and neither does using a mission disc!
"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety. "
Benjamin Franklin

Painstorm's Avatar


Painstorm
01.02.2012 , 08:00 AM | #24
Quote: Originally Posted by Nangasaur View Post
"Thank you for contacting us with this bug report. Your report has been forwarded to the relevant department, who will investigate further. We regret we will be unable to provide you with further updates on this issue, but recommend checking future patch notes for any up to date information.

We would like to apologize for any inconvenience this may have caused, and to thank you again for the valuable feedback you have provided. Please do not hesitate to report any other issues you may encounter whilst playing the game."
That standard reply is really starting to annoy me. I suspect they just autoreply to tickets after a certain amount of time.
Basically it just says:
"We got no idea if you're doing something wrong or if it's a bug in the game. If it's a bug, there is a chance we may fix it at some point, but we can't say when/if that will happen.
If it's a game game breaking bug, well too bad... you're pretty much screwed for now.
Have a nice day.
"

I'm not saying everything should be fixed asap, which I know is impossible, but they could at least put just a tiny amount of effort in to their replies so that you know, whether this is actually a bug or not.

simabi's Avatar


simabi
01.02.2012 , 08:35 AM | #25
I had this issue this morning. I couldn't send Qyzen on a gathering mission. I dismissed him, then re-summoned him and I was able to send him out to gather.

Give that a whirl, it worked for me.

alexismb's Avatar


alexismb
01.02.2012 , 11:40 AM | #26
The "fix" with the epic mission does work, it was a lvl 340 (investigation) for me. I'll try with a lower lvl one see if it works. Problem is when they came back , I couldnt send them again ... So I'll try an other solution when I'm on the imperial fleet.

@Simabi: That's an other bug, if you send one of your companions which is active at the moment, you cant send other to missions neither summon them. So just be carefull with that and you wont have to log out each time

alexismb's Avatar


alexismb
01.02.2012 , 11:53 AM | #27
The other solution, so it wont cost too much money will be to buy or get an epic mission of your mission crew skill (i think it should work for every one of them), send one of your companion to this mission, then the others, the you cancel the epic mission (just right click on it) and then you can send this companion to a real mission , and you will get all the money back so it will just cost the pric of the epic mission.
It worked with a lower lvl (200ish one) for me on investigation but it should work with other crew skills too !

Hope i'm clear enough, i'm not sure my english is da best

Dreamlight's Avatar


Dreamlight
01.06.2012 , 07:16 PM | #28
Really annoying bug, got it too after one of my comps was unavailable from the storyline, but bying an epic mission worked for me. I just bought the cheapest and lowest lvl (120 i think it was, scavaging) and sent one of them away on that and cancelled the mission as someone suggested, and then I could send everyone out on missions after that. No greyed out button. Interesting bug among others.

danse's Avatar


danse
01.10.2012 , 02:00 PM | #29
This happened to me today, after Kaliyo was sent away for interrogation. Now two of the five remaining companions are greyed out.

Relogged. Repaired files. Control UU. Used an epic scavenging mission. Still can't use 2 out of 4 companions.

Anyone have any other suggestions?

Updated: now its down to one companion I can't use, Vector.

Fysia's Avatar


Fysia
01.11.2012 , 01:34 PM | #30
Adding myself to the list. I have submitted tickets and also called CS and have received no concrete answers or a solution to my problem. I was able to fix the problem on my higher level character with the dropped crafting mission, but then it bugged out on my level 14 knight. None of my skills are high enough for missions that I have found (highest skill is 36 in slicing). In addition, trying the mission on my higher level character didn't clear the bug. This is a very frustrating situation.