Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

System Shutdown when running Google Chrome and SWTOR

STAR WARS: The Old Republic > English > Customer Service
System Shutdown when running Google Chrome and SWTOR

lociii's Avatar


lociii
05.19.2014 , 10:14 PM | #1
Ok, so when ever I have Google chrome and SWTOR running at the same time my system reboots. Specifically if I have the game open and alt+tab out open chrome then tab into the game I will crash at the loading screen.

At 1st I thought it was system temp but it is not, my temps stay under what my BIOS are set to shutdown at. (CPU stays around 35-45C GPU never goes over 70C)

Next I updated all drivers and I mean all including BIOS firmware, Video, Sound and MISC motherboard drivers.

I even went though an ensured my sound and video drivers are set to not hold exclusive to applications.

Nothing worked anyone have an idea?

[System Summary]

Item Value
OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
OS Manufacturer Microsoft Corporation
System Manufacturer BIOSTAR Group
System Model A870
System Type x64-based PC
Processor AMD Phenom(tm) II X6 1090T Processor, 3200 Mhz, 6 Core(s), 6 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 080015, 1/19/2011 (yes, this is most current BIOS)
SMBIOS Version 2.5
Hardware Abstraction Layer Version = "6.1.7600.16385"
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 8.00 GB
Available Physical Memory 5.75 GB
Total Virtual Memory 16.0 GB
Available Virtual Memory 13.1 GB
Page File Space 8.00 GB

lociii's Avatar


lociii
05.24.2014 , 04:12 PM | #2
Just on the off chance anyone else is having this issue it was happening because I had "Use hardware acceleration" enabled in Chrome.