Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Freezes im Spiel nur in Gruppe

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Freezes im Spiel nur in Gruppe

Reeka's Avatar


Reeka
05.07.2014 , 01:28 PM | #1
Hallo Technikdroiden

Ich habe ein Problem mit dem Spiel, dass ich in unregelmässigen Abständen Freezes bekomme. Das Problem konnte ich soweit einkreisen, dass ich sagen kann, dass es nur auftritt wenn, ich mich in einer Gruppe befinde. Dabei spielt es keine Rolle ob ich mich in einer Gruppe von nur zwei, drei oder gar acht oder 16 Spielern befinde. Weiter kann ich nicht sagen, dass es nur bei grafikintensiven Sequenzen auftritt. Es passiert beim warten in der freien Welt, in Instanzen, während dem Kampf in Instanzen oder im Open-PVP. Zum Teil dauert es von einem zum anderen Freeze nur wenige Minuten, dann aber wieder über eine halbe Stunde... Wenn ich alleine bin, hatte ich bisher noch keinen Freeze bemerkt.

Die Freezes kommen wie geschrieben in unregelmässigen Abständen und dauern rund 2-3 Sekunden. Dabei friert das Spiel wie gesagt ein. Der Desktop (erweiterter Monitor) und andere Programme funktionieren dabei problemlos - es ist nur SWTOR, dass stehen bleibt. Andere Spiele (wenn ihr wollt erwähne ich sie dann) funktionieren dabei fehlerfrei, das heisst diese haben keine Freezes.

Was ich überprüft habe:
  • Das Spiel läuft auf begrenzten 59 FPS. Zum Teil gehen die FPS tiefer sind jedoch immer deutlich im flüssigen (min. 20-30 FPS) Spielbereich.
  • Grafikkarte läuft jederzeit bei etwa 60-65 °C.
  • CPU läuft bei einem Takt von 4.2 GHz stabil mit 43 °C.
  • Die 16 GB RAM laufen ebenfalls einwandfrei was ich zum einen mit einem Memtest herausgefunden habe und dies durch einzelnes einstecken von einzelnen RAM Modulen bestätigt habe.

Letzte Woche habe ich aufgrund der Freezes im Spiel den PC neu aufgesetzt - was leider nicht den gewünschten Effekt brachte. Denn wie mit der alten Installation läuft es nicht problemlos...

Zu meinem System:
Intel i7 2600K @ 4.2 GHz
Asus P8Z68 Deluxe
NVIDIA GeForce GTX 570 DC II von Asus
16 GB DDR3 RAM Corsair @1.5 V
ASUS Xonar DGX
Installation OS und SWTOR auf SSD von Crucial M4 mit 256 GB (hat noch 150 GB freier Speicher)

Verbindung zum Internet ist per Kabel und ist stabil.

Betriebssystem ist ein Windows 8.1.
Kaspersky (KIS) ist aktiv und auch im inaktiven Modus bekomme ich Freezes...

Treiber der Grafikkarte müsste die 335.23 sein.
Soundkarte nutzt die Version 8.1.8.1822
BIOS eine ältere nicht aktuelle Version (was aber irrelevant sein dürfte)
Aktuelles Direct X ist installiert.

DXDIAG:
Spoiler


Wenn ihr weitere Informationen braucht um mir helfen zu können, gebe ich natürlich gerne Auskunft. Auf hilfreiche Tipps freue ich mich jetzt schon und bedanke mich im Voraus.

Gruss
Reeka
- Wenn man im I-Net die P*rn0s verbieten würde, gäbs bald nur noch eine Website mit dem Titel "Gebt uns die P*rn0s wieder". // Perrys Prinzip #2
- Man verdient nur dann Respekt als Mensch, wenn man eine Insel ist. Man wird allein geboren und man stirbt auch verdammt allein. // Perrys Prinzip #3

Elektrotot's Avatar


Elektrotot
05.07.2014 , 02:03 PM | #2
Hiho, dein problem hatte ich auch eine Zeit lang als ich mir meine GTX780 zugelegt hab.
Problem war da der gleiche Grafiktreiber der bei Dir installiert ist. Ich bin dann einfach auf die Version 332.21 umgestiegen und hatte keine Probleme mehr. Inzwischen nutze ich den aktuellen Beta Treiber 337.50 und habe auch mit diesem keinerlei Schwierigkeiten.

Reeka's Avatar


Reeka
05.07.2014 , 02:10 PM | #3
Danke für den Tipp. Werde mir gleich mal den Beta Treiber mal anschauen.
- Wenn man im I-Net die P*rn0s verbieten würde, gäbs bald nur noch eine Website mit dem Titel "Gebt uns die P*rn0s wieder". // Perrys Prinzip #2
- Man verdient nur dann Respekt als Mensch, wenn man eine Insel ist. Man wird allein geboren und man stirbt auch verdammt allein. // Perrys Prinzip #3

Reeka's Avatar


Reeka
05.09.2014 , 06:26 AM | #4
Kurzes Update.

Ich habe gestern den BETA Treiber von nVidia heruntergeladen und installiert. Anschliessend habe ich das Spielen in der Gruppe versucht. Fazit: Es lag tatsächlich an dem Treiber bzw. am Spiel und am Treiber.

Danke an Elektrotot

...und an die Techniker hier in dem Forum die so zahlreich geantwortet haben auch allgemein hier in der letzten Zeit in diesem Technikbereich.
- Wenn man im I-Net die P*rn0s verbieten würde, gäbs bald nur noch eine Website mit dem Titel "Gebt uns die P*rn0s wieder". // Perrys Prinzip #2
- Man verdient nur dann Respekt als Mensch, wenn man eine Insel ist. Man wird allein geboren und man stirbt auch verdammt allein. // Perrys Prinzip #3