Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Say chatter bug

First BioWare Post First BioWare Post

JediBoadicea's Avatar


JediBoadicea
05.06.2014 , 10:43 PM | #11
Posting in this thread and the CS thread to give it a bump and also inform the devs that this /say chat break is still in effect on Begeren Colony. For the last two days it's been a real nightmare on Alderaan. Previous posters had indicated it seems to be happening when more than 2 players of each faction are present, but I can confirm that the problem also persists even if it's just 1 player of each faction present in the /say radius. It definitely seems to be a cross-faction issue, though.

BrianDavion's Avatar


BrianDavion
05.07.2014 , 09:33 AM | #12
come on BW let's see this fixed!

Kyrrant's Avatar


Kyrrant
05.08.2014 , 01:41 PM | #13
Is there any update on this?

I realize that RP is a small subset of players, but in terms of PvE content? This is kinda like all Operations suddenly not working after a patch, completely blocking a major part of the game for us RPers.

Should we be expecting a fix to come with the next update (2.7.2)? Or is this getting pushed onto the back burner?

BDSMKane's Avatar


BDSMKane
05.09.2014 , 09:55 AM | #14
Just adding a sign and bump, pretty big issue here and should definitely be high priority.

BrianDavion's Avatar


BrianDavion
05.09.2014 , 03:13 PM | #15
can we get at least some sort of word that this is being worked on BW?

BDSMKane's Avatar


BDSMKane
05.09.2014 , 05:46 PM | #16
Quote: Originally Posted by BrianDavion View Post
can we get at least some sort of word that this is being worked on BW?
They have given that.
Quote: Originally Posted by TaitWatson View Post
Thanks for your post! This is something we are aware of and working on, but right now I don't have any ETA for you.

FlavaBizkit's Avatar


FlavaBizkit
05.10.2014 , 07:49 PM | #17
/say works on my imperial toons, but not my imperial toons.

imps say it shows up and i can see their /say but it will now show my /say, its very annoying.
Modus Operandi
Drooly | Sentinel Rishy | Vanguard Dennik | Scoundrel
Underpowered Powertech Rehabilitated |Juggernaut Fatedd | Mercenary

Sirolar's Avatar


Sirolar
05.11.2014 , 03:26 AM | #18
Quote: Originally Posted by FlavaBizkit View Post
/say works on my imperial toons, but not my republic toons.

imps say it shows up and i can see their /say but it will now show my /say, its very annoying.
fixed that for you

Anyways, as this thread shows this bug is much worse than previously thought and does not only affect the convenience of RP

Satelerevan's Avatar


Satelerevan
05.11.2014 , 10:10 PM | #19
In my opinion, when a glitch like this were to occur. I think the issue would be resolved by this week considering its not just one server but all of the servers are randomly raising their issues and concerns about it as the problem is randomised.

In all seriousness the game is far from perfect but they are slowly making progress though.
"What I am is not important, but my message is..."

Ilthorin's Avatar


Ilthorin
05.11.2014 , 11:28 PM | #20
Plenty of threads around for this issue, where it has been more or less defined.

Please check:
http://www.swtor.com/community/showthread.php?t=739066
http://www.swtor.com/community/showthread.php?t=738165 [This one is also 6 pages long...]

Any news on the matter would be welcome, considering this is ongoing for quite a long time now.