Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Chat bug?

First BioWare Post First BioWare Post

Sirolar's Avatar


Sirolar
05.14.2014 , 05:11 AM | #61
[Repost for urgency and bumping.]

Sooo, apparently it's still not a high enough priority to find the cause of this and get it fixed right away. Instead technically unpublished material on the PTS seems to be on their mind much more.

I know different people do different stuff, but seriously, guys: Are we paying for the content in game right now (and that includes in very big parts the social interaction) or for content that's coming some time in the future?

Get it fixed, jeez.

lil_evil_rozzie's Avatar


lil_evil_rozzie
05.14.2014 , 05:14 AM | #62
My boyfriend and fellow guildies had the same issue seems like its server wide
'Passion, peace. Strength, knowledge. Power, serenity. Victory, harmony. Freedom, the force'

erisvult's Avatar


erisvult
05.14.2014 , 02:41 PM | #63
Adding my voice to this. Progenitor also has this issue.

Any time a player of another faction enters /say range, there's a high chance some people's /say won't appear. I can confirm this affecting Imperial characters when Republic characters enter the range.

Would be really nice if we could hear something about this; it's making social play really frustrating.

LanceCorporalDan's Avatar


LanceCorporalDan
05.14.2014 , 02:45 PM | #64
Half a month later, still broken. This is really wearing down on server community both in-faction and cross-faction. What's the good of playing an MMO when you can't communicate?
Neves - 55 Vanguard
Dahkaras - 55 AssassinKeelaran - 55Juggernaut
Kalkaran - 55 MercenaryKallim - 55 Operative

facesofderek's Avatar


facesofderek
05.14.2014 , 07:32 PM | #65
Are we on week number three now? And you still won't even acknowledge you're aware it is still happening and a fix is being worked on? Or is that PTS update too important?

blingdenston's Avatar


blingdenston
05.14.2014 , 09:43 PM | #66
Please fix this bug posthaste. It is adversely effecting our RP communities, and gnashing our enthusiasm for the game to a thin and tasteless paste.

Soulfire's Avatar


Soulfire
05.14.2014 , 09:57 PM | #67
This is still an ongoing issue, and is beginning to lead our roleplay community to atrophy- after 3 weeks of not being able to use basic cross faction chat!!! Nearly a month of broken basic chat systems!

We on Begeren Colony have held cross-faction social roleplay events twice a week, for nearly TWO YEARS, and this single bug has brought all of our events to a standstill. Our work-around has been forum chatrooms and simply NOT PLAYING THE GAME.

These are loyal paying customers who play to be social and creative and whose primary reason for logging in is now borked.

PLEASE FIX THE CROSS FACTION CHAT ISSUES!
When you lose the ability to communicate, you lose communities, and community builders.
Then you lose trust.
Then you lose paying customers.
Eohlwyn Soulfire
Born of Tyrena, Corellia on Valcyn.
Dancer ~ Spy ~ Rebel ~ Roleplayer

Sirolar's Avatar


Sirolar
05.16.2014 , 08:10 AM | #68
And we still lack a message that our concerns are understood. Not to mention of any sort of fix...

Oh, and if that isn't clear by implication: that problem still occurs.

TUXs's Avatar


TUXs
05.16.2014 , 09:55 AM | #69
Wow...I feel bad for you guys. This should have been an immediate fix. I hope it's resolved today for you all.
All warfare is based on deception If his forces are united, separate them If you are far from the enemy, make him believe you are near A leader leads by example not by force

My referral code: here What you get: here

Calleo's Avatar


Calleo
05.17.2014 , 11:14 PM | #70
Still an ongoing issue.

It happens most frequently on Nar Shaddaa, but also happens any place both factions are able to be in at the same time.

It manifests a few different ways:

1) You can't see what you've typed, but the other faction can see what you type.
2) You can see what you type, but the other faction can't (/s only, we all know /e doesn't work cross faction).
3) You can't see what you've typed and neither can anyone else (on your faction or the opposite faction).

Occasionally, it will work once or twice, then stop, or will work for only short lines of text (as in one line, if it were to wrap to a second, it will fail). It never works consistently, however.

There doesn't seem to be any rhyme or reason as to how it fails to work or why. Amount of people in the instance doesn't seem to matter either.

Edit: It only happens when someone from the opposite faction is within /s distance. If they leave, and it's a "single faction" area again, chat begins functioning normally. Tested this out with a few people this evening on Ebon Hawk. The chat problems cleared up as soon as there wasn't faction mixing going on.

I'm on the Ebon Hawk server but, based on the comments in the thread, it's still happening on all servers.

Any ETA on a fix would be nice or, failing that, just acknowledgement from someone that they're aware it's still a problem and are looking into it.
The hotfix didn't seem to actually fix anything.