Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lagg seit dem letzten Patch

JediAlynaAssant's Avatar


JediAlynaAssant
04.28.2014 , 07:54 AM | #1
Hallo, seit dem letzten Patch laggt das Spiel bei mir total, Planeten wie Korriban oder Tython / Dromund Kaas oder Coruscant laggen voll, auch PVP ist kaum noch möglich durch ständiges Feststecken und hinzukommende ewige Ladezeiten des Ladebildschirms. Mein PC ist eig. kein Spiele PC, aber seitdem ich den RAM aufgerüstet hab, lief TOR bei mir sehr flüssig. Ich hab auch schon eine Reperatur versucht, hat bisher aber nichts gebracht...

Bocheii's Avatar


Bocheii
04.28.2014 , 10:19 AM | #2
poste doch mal die kompletten system daten. vielleicht kann man dir dann zeigen was du falsch gemacht hast bzw was fehlt
Walt Disney, kommentar zu SW VII

"Den Gerüchten zufolge wurde jeder Schauspieler der Welt für den Film besetzt. Der einzige Darsteller, den wir bestätigt haben, und wirklich der einzige ist: R2D2."

JediAlynaAssant's Avatar


JediAlynaAssant
04.28.2014 , 01:13 PM | #3
Grafikkartentyp: Mobile Intel(R) 4 Series Express Chipset Family
RAM: DDR3 6 GB
Prozessor: Celeron(R) Dual-Core CPU T3500 @ 2.10GHz

Den RAM hab ich erst aufgewertet kürzlich, seitdem lief das Spiel flüssiger. Ne bessere Grafikkarte soll demnächst rein kommen, momentan ist das nur ein Grafikchip. Ich spiele von einem Notebook aus.

JediAlynaAssant's Avatar


JediAlynaAssant
05.07.2014 , 12:22 PM | #4
Hat sich erledigt, Spiel läuft wieder flüssig, es lag an dem einen Patch.