Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

is there a server problem

First BioWare Post First BioWare Post

Allenvictor's Avatar


Allenvictor
04.22.2014 , 05:54 AM | #1
because i can't log onto the harbinger it's been like that for the past hour

FullMetalSarge's Avatar


FullMetalSarge
04.22.2014 , 06:00 AM | #2
can't login to the bastion or harbinger either...but it's more than willing to let me hop on other servers with no toons -.-
Hauk: Plissken? Plissken, what are you doing?
Plissken: Playing with myself! ...I'm going in.

Snake Plissken

Reno_Tarshil's Avatar


Reno_Tarshil
04.22.2014 , 06:01 AM | #3
I can't even get past the GSF Art befor ethe character select screen.
Supposed Member of "The Forum Apologist 5!" According to "The Reno_Tarshil Forum Fan Brigade!"
Quote:
I like Tacos.
http://www.swtor.com/r/kpq6FY for free Tacos.

Tutty's Avatar


Tutty
04.22.2014 , 06:03 AM | #4
Same problem with The Red Eclipse....

MassiveD's Avatar


MassiveD
04.22.2014 , 06:05 AM | #5
Yup, same deal on The Red Eclipse, can login on the launcher just fin but it hangs at the GSF loading page forever.

Skvillritz's Avatar


Skvillritz
04.22.2014 , 06:05 AM | #6
Seems to be a problem with logging in in general.
Me and a friend can't get past the first loading screen with the first "Blue Loading Cog"

It's kind of annoying.
Skvillritz

Reno_Tarshil's Avatar


Reno_Tarshil
04.22.2014 , 06:07 AM | #7
Prolly just a mishap. Things like these are likely to get addressed very soon since it's 7am in Texas.

Just try to be patient and understanding, I know how yall feel, I was eager to hop on and commit a genocide to Rakghouls myself, let's just keep it calm.
Supposed Member of "The Forum Apologist 5!" According to "The Reno_Tarshil Forum Fan Brigade!"
Quote:
I like Tacos.
http://www.swtor.com/r/kpq6FY for free Tacos.

Freestyler's Avatar


Freestyler
04.22.2014 , 06:10 AM | #8
Hopefully this will be fixed soon..
Squadron 419

Skvillritz's Avatar


Skvillritz
04.22.2014 , 06:16 AM | #9
Quote: Originally Posted by Reno_Tarshil View Post
Prolly just a mishap. Things like these are likely to get addressed very soon since it's 7am in Texas.

Just try to be patient and understanding, I know how yall feel, I was eager to hop on and commit a genocide to Rakghouls myself, let's just keep it calm.
See, it's 13:15PM here in the UK, and it was fine up until around 12:30PM
So, yeah, I'm more than a little annoyed about it.
Skvillritz

Kothakk's Avatar


Kothakk
04.22.2014 , 06:18 AM | #10
I have the same problem with not getting past the first loading screen.