Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot change Screen Resolution

 
First BioWare Post First BioWare Post

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 02:36 PM | #1
I just started and the first thing i always do is turn down my graphic settings. I can turn down everything except my screen resolution which is locked at 1280x800. I can choose to change it to any of the other resolutions but when i do, the screen turns black after about half a minute im back in game with the same screen resolution (1280x800).

Anyone else having this problem?
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

Eldurath's Avatar


Eldurath
12.13.2011 , 02:37 PM | #2
Yes, I am having the same issues....cant seem to figure out how to fix....submitted a ticket already
Eldurath- Sith Inquisitor

-The Force Shall Set Me Free-

Liamo's Avatar


Liamo
12.13.2011 , 02:39 PM | #3
Quote: Originally Posted by LovelyGentlemann View Post
I just started and the first thing i always do is turn down my graphic settings. I can turn down everything except my screen resolution which is locked at 1280x800. I can choose to change it to any of the other resolutions but when i do, the screen turns black after about half a minute im back in game with the same screen resolution (1280x800).

Anyone else having this problem?
Mine is similar. I try to log on and it says "your resolution is not optimized. !980x1200 60hrz is recommended."

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 02:40 PM | #4
Quote: Originally Posted by Liamo View Post
Mine is similar. I try to log on and it says "your resolution is not optimized. !980x1200 60hrz is recommended."
Hmm, im not exactly getting an error message. When i click apply, nothing happens, I go to a black screen then im back in game.
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 02:42 PM | #5
Quote: Originally Posted by Eldurath View Post
Yes, I am having the same issues....cant seem to figure out how to fix....submitted a ticket already
I submitted a ticket too. I was checking to see if anyone else was also having this same problem.
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

HolySchmoley's Avatar


HolySchmoley
12.13.2011 , 02:42 PM | #6
This was a issue in beta that they obviously didnt read when we submitted this issue.

Work around, go to the SERVER SELECT/ or CHARACTER SCREEN , on the left side look for the preferences and change your res from there.
Dear Bioware, Your Subscription Payment is now in Que
Thank You for your Patience.

Liamo's Avatar


Liamo
12.13.2011 , 02:43 PM | #7
Quote: Originally Posted by HolySchmoley View Post
This was a issue in beta that they obviously didnt read when we submitted this issue.

Work around, go to the SERVER SELECT screen, on the left side look for the preferences and change your res from there.
For me, I can't even get to that screen. As soon as I hit "play" it goes to that screen. It played fine in beta.

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 02:46 PM | #8
Quote: Originally Posted by HolySchmoley View Post
This was a issue in beta that they obviously didnt read when we submitted this issue.

Work around, go to the SERVER SELECT/ or CHARACTER SCREEN , on the left side look for the preferences and change your res from there.
Ill try that. Thanks!

Edit: Didnt work.
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

Eldurath's Avatar


Eldurath
12.13.2011 , 02:47 PM | #9
This was not an issue for me in any of the last 2 beta tests.....also, it doesnt matter which screen whther in game, server selection, etc, I have the same response....black screen for 15 seconds, then switches back to 1024x780
Eldurath- Sith Inquisitor

-The Force Shall Set Me Free-

HolySchmoley's Avatar


HolySchmoley
12.13.2011 , 02:47 PM | #10
You can also try changing the file:

client_defaults

located in the swtor/retailclient folder, looks like this

[Renderer]
Width=1152
Height=864
WindowX=-1
WindowY=-1
FullScreen=true
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_
Dear Bioware, Your Subscription Payment is now in Que
Thank You for your Patience.