Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Taris: Bonus Series - Have a problem

STAR WARS: The Old Republic > English > Customer Service
Taris: Bonus Series - Have a problem
First BioWare Post First BioWare Post

Bluredether's Avatar


Bluredether
01.04.2012 , 06:33 PM | #21
I'm also having the same problem. After resetting the quest, the conversation with Vealo is now not ending and then after pressing escape I can't procede with the quest as the next stage doesn't seem to initialise.

Character: Xanti
Class: Sage
Server: Shaltin Tunnels

LastZarian's Avatar


LastZarian
01.04.2012 , 06:36 PM | #22
I'm having the same exact problem.

Zarian
Scoundrel
Veela

MrBelk's Avatar


MrBelk
01.04.2012 , 07:20 PM | #23
Same problem here!

Character: Mannel
Class: Scoundrel
Server: Ula VII

Apacall's Avatar


Apacall
01.05.2012 , 07:43 PM | #24
Same problem here!

Character: Abe
Class: powertech
Server: tomb of freedon nadd

Mimosa's Avatar


Mimosa
01.06.2012 , 10:41 AM | #25
Dido on this issue, tried a reset, and a ticket to now resolution yet!

Chi_Qwan's Avatar


Chi_Qwan
01.09.2012 , 01:32 AM | #26
Just posted another post, no search button here.

But yeah same problems

Character: Meilei
Class: Jedi Sentinel
Server: Rogue Moon
UTINNI!!!

woebegonegolem's Avatar


woebegonegolem
01.12.2012 , 05:09 PM | #27
I'm having the same problem!

Laitan, Beregen Colony

killerpink's Avatar


killerpink
01.14.2012 , 12:55 PM | #28
I'm having the same problem. I had already clicked the dark side choice at the end and noticed that my bonus had disappeared. I tried to reset and abandon and now I've got no objective.

Bklyngunsmoke's Avatar


Bklyngunsmoke
01.17.2012 , 03:02 PM | #29
I can grab the mission and go speak to Vealo . The dialog ends and I am stuck looking at Vealo's face ... it hang in the scene . I can hit escape to exit . The Mission Log "which is gray'd out", says go talk to the Sergeant @ the other camp but when I get there he does not have a Triangle over his head .

Charcter:Brooklyn
Class:Trooper
Server:Beregen Colony

woebegonegolem's Avatar


woebegonegolem
01.18.2012 , 06:22 PM | #30
This wasn't fixed in 1.1, just tried it again after abandoning it completely and picking it back up. Same issue, stuck at Vealo's face, then have a mission with no objective.

Character: Laitan
Class: Jedi Knight
Server: Beregen Colony

Edit: This is still broken in 1.1.0b