Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

(BUG)(ITEM) Series 512 Cybernetic Torso Color Bugged

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
(BUG)(ITEM) Series 512 Cybernetic Torso Color Bugged
First BioWare Post First BioWare Post

UnknownDeceased's Avatar


UnknownDeceased
04.08.2014 , 01:51 PM | #1
The secondary color of the Series 512 Cybernetic Torso is bugged since patch. It's now blueish grey instead of Black like the rest of the Set. PLZ FIX!

TaitWatson's Avatar


TaitWatson
04.08.2014 , 03:53 PM | #2 This is the last staff post in this thread.  
Thanks for the post! We'll take a look at it.
Tait "pariahloki" Watson | Community Production Coordinator
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Radoric's Avatar


Radoric
04.08.2014 , 04:01 PM | #3
I'm seeing an issue with my 512 Torso as well, but it doesn't appear to be a set color that's off, it looks as though the reflectivity of the materials was turned up about 500%, so the lighting in the area you're in changes the color of the armor entirely. Right now, I'm on Nar Shadaa, and it looks like a whitewashed rainbow because of all of the neon lights.

This doesn't appear to happen during cutscenes, however.

"There is only one god, and his name is Death. And there is only one thing we say to Death.... Not today."
-Syrio Forel

Blaxil's Avatar


Blaxil
04.08.2014 , 09:09 PM | #5
Confirmed. The helm, gloves, belt, and boots are unchanged; but since 2.7 the torso looks awful.

TheApocalyptican's Avatar


TheApocalyptican
04.15.2014 , 12:58 PM | #6
You can add me to the list of those with this problem. Also saw another player with the issue today.
Here's a screencap of the issue.
http://i231.photobucket.com/albums/e...r.jpg~original

Styxx's Avatar


Styxx
04.21.2014 , 09:47 AM | #7
Material bugged, or reflection:

http://i.imgur.com/mCDX01p.jpg
http://i.imgur.com/dwJP45g.jpg

http://i.imgur.com/3TpxaWu.jpg
http://i.imgur.com/E02vvsd.jpg

Previews just fine and looks ok as long as you don`t have bright light sources around. Hope the screens will help expedite a fix.
Quote: Originally Posted by John Riccitiello View Post
When you are six hours into playing Battlefield and you run out of ammo in your clip, and we ask you for a dollar to reload, you're really not very price sensitive at that point in time...We're not gouging, but we're charging.

Styxx's Avatar


Styxx
05.05.2014 , 04:23 AM | #8
Shameless bump because I might want to play my Sentinel soon.
Quote: Originally Posted by John Riccitiello View Post
When you are six hours into playing Battlefield and you run out of ammo in your clip, and we ask you for a dollar to reload, you're really not very price sensitive at that point in time...We're not gouging, but we're charging.

Urantia's Avatar


Urantia
05.24.2014 , 03:44 AM | #9
Yes please fix this. I bug reported it right after 2.7, but have not really done any digging until now. While it is not the end of the world, I am sure most here agree that we want to enjoy the look of our characters. The first set was the series 505 if I recall....and I made a toon specifically to be a "droid"....however I did not like the "wings" on the back of the first set, so acquired the 512 when it cam along as it was more "sleak" and was more miminalistic.

As of 2.7 it looks like crap in most environments. As noted above I definitely think it has to do with the illusion of light reflection or the like. It should be noted that in my torso I have a black/black dye....which may make it even more obvious than say if I had a white/white dye {cannot be sure as I have only tried black/black}.

As above I have not used that character much since 2.7 as it Frankly pisses me off to look at it {especially since for the first time ever I made a toon to accommodate gear}. In fact, I hate the "reflection" {transparent layer?} stuff added to most "metal" armors and preferred they way my toons in all black armor looked before 2.7, but oh well.

Thankfully my characters in "cloth" armor look dark and do not "shine" {Mando preserver set also does not "shine" thankfully}. As to the series 512 torso...I can only think of a few places where it looks as it did before 2.7...and humorously even in the white out of the Rakata mind prison on Belsavis {classic daily [yes I am the only one that does these anymore lol]} it looks as it did pre-2.7...and it does not get any brighter than in there.

As stated in my bug report, my character wearing the 512 torso {she wears the whole 512 set for what it is worth} looks completely normal on the character sheet and in the appearance tab. But looks off on the log-in screen...and in most environments she has been to since 2.7.0.

My apologies for the length of this post, but this has been bothering me since 2.7 and was hoping for a fix by now. I am happy to see you all adding more layers to things {still laughing at the "light through leaves" on Voss} to make the game look better, but I just wish you all could get it right just once.
│║▌█║▌║
SQUADRON238

Urantia's Avatar


Urantia
06.06.2014 , 04:27 AM | #10
Still no fix :-(. Maybe by 2.8, but I will not hold my breath.
│║▌█║▌║
SQUADRON238