Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Platform Jumping in Esseles Flashpoint -- Bad Bug!

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Platform Jumping in Esseles Flashpoint -- Bad Bug!

TalkingTail's Avatar


TalkingTail
12.23.2011 , 12:58 AM | #1
I know it's not a gigantic deal, but wanted to see if anyone else is experiencing this bug...

Force Jumping off of the center platform in the Esseles after the droid boss will toss you to the bottom of the reactor core area. You are then stuck there and /stuck does nothing. No blip, no loading screen...just stuck. The only way to get out is to log, and even then, the system dropped me out of group. Luckily I remembered my group leads name.

I had another group member who apparently did the same thing and was popped below as I was.

Anyone else experiencing this??

SeiwieEerqei's Avatar


SeiwieEerqei
12.23.2011 , 03:21 AM | #2
Just happened to me not 10 minutes ago. Happened to me and another group member. We both left group and came back I zoned in right by group and they got sent to beginning with a bunch of mobs.

lefterion's Avatar


lefterion
03.08.2012 , 02:21 PM | #3
The problem still exist and they dont reply to my mails....VERY DISSAPOINTED

phayes's Avatar


phayes
11.21.2012 , 02:40 PM | #4
11/21/12 : 11 months after release and this known issue still exists. It can happen from force leap or from the knock back the boss does at the top of the ramp. Bioware you have seriosuly dropped the ball on fixing this. Shame.
"There is no compromise...with the Dark Side."

WooliestWorm's Avatar


WooliestWorm
11.21.2012 , 02:59 PM | #5
Yeah pretty sure I did this first time I ran Esseles, seeing as I've been playing since launch you'd have thought they'd have fixed it by now.

AlbertMcKay's Avatar


AlbertMcKay
11.21.2012 , 04:50 PM | #6
I just saw this for the first time today. Our JG tank was knocked off the platform and couldn't use /stuck. He had to log and we lost him for the rest of the FP.

lazyax's Avatar


lazyax
11.21.2012 , 09:44 PM | #7
this has happened to me a few times, so on my tank i pull him down the ramp, to where the platform meets the ramp, and never had an issue since, and if the tank positions themselves with their back to the crates, barrels or whatever it is right there, it also keeps them from getting KB by the boss, usually. I think the only thing that works now is to "exit" instance and re enter.

on my non tank alts, toons, its so annoying when a tank runs ahead and engages with that boss and doesnt pull him down the ramp and invariably a melee player will get stuck down there due to either jumping to him or even a smash/sweep seems to cause the bug as well.

Devs, please fix!

Athena-Nike's Avatar


Athena-Nike
11.21.2012 , 10:08 PM | #8
Ya its annoying, just gotta exit/re-enter or /stuck (if you're in combat) for now

Flaminica's Avatar


Flaminica
11.22.2012 , 12:41 AM | #9
This happens to someone almost every time I've run Esseles. Relogging is the only way out, they always get booted from the group and If the group was formed via the LFG that person can't be invited back. I consider that game breaking. I can easily see a new player being turned off and quitting after such a bad introduction to flashpoints.
Spearshakers
||

SkllHunter's Avatar


SkllHunter
11.22.2012 , 05:07 AM | #10
This happened to me today, you must use exit area and go back.
Que la fuerza te acompaņe.