Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to retrieve patch data. Please check network connection. (208)

STAR WARS: The Old Republic > English > Customer Service
Unable to retrieve patch data. Please check network connection. (208)

Gamman's Avatar


Gamman
02.24.2014 , 04:36 PM | #11
My brother and I are also receiving this error today. First time this has happened. We've been playing fine since the game's launch. Last we played was just yesterday and everything was fine. We tried to login today, typed in our usual login information, clicked the Login button on the launcher and it tries to load for a very long time until finally we get the (208) error message.

We've been checking our network connection and we can access the internet just fine. We're using Verizon FIOS as our ISP, if that's relevant.
Force Watch |Force Supremacy - The Ebon Hawk Server
Gamman Levenforth - Jedi Guardian
Miko - Scoundrel | Fronnia - Sage | Roanna - Commando
Neverus - Juggernaut | Zexana - Sorcerer | Kalmer - Sniper | Guuno - Powertech

Bexxar's Avatar


Bexxar
02.24.2014 , 04:38 PM | #12
I'm on fios too....but everything else works fine...just this game
You see me now a veteran of a thousand psychic wars

millio's Avatar


millio
02.24.2014 , 04:43 PM | #13
Same thing here...

shadowrouge's Avatar


shadowrouge
02.24.2014 , 04:45 PM | #14
I started my ticket at 7 am central and still have not heard back. I dont think they know what is causing it.
Weekend Beta tester 11-11-11/ Thanksgiving tester 11-25-11
http://www.swtor.com/r/XydG2G

Orowaw's Avatar


Orowaw
02.24.2014 , 05:09 PM | #15
I'm on FIOS as well

And I've gone 6 hours trying to resolve and have now given up


Are you getting timeouts on one of these calls?

a. Go to http://network-tools.com/
b. Select “Trace”
c. In the box with the IP address, type http://www.swtor.com
d. Click “Go”

Chikyuu's Avatar


Chikyuu
02.24.2014 , 05:49 PM | #16
Yep. Haven't been able to log in today at all either.

I just uninstalled and am currently reinstalling the game.
You are all dead.

:/

Amun-khan's Avatar


Amun-khan
02.24.2014 , 06:21 PM | #17
I cannot connect while simply connected via Verizon FIOS. I can only connect (and play) while connecting through a VPN (SoftEther). In either case, the IP address for the host containing the patch manifest is the same, so I don't think it's DNS. Instead, it's probably some port rule change at Verizon which is causing this. Good luck getting it fixed any time soon.

Chikyuu's Avatar


Chikyuu
02.24.2014 , 06:27 PM | #18
VPN? Mind elaborating?
You are all dead.

:/

hesserr's Avatar


hesserr
02.24.2014 , 06:49 PM | #19
Same issue here and am also on Fios. I was able to log in this morning then tried to log in again and got the error a couple times before finally connecting. Since then though I have had no luck connecting. This is also not the first time I have had issues with a game after verizon decided to change something.

Starlaser's Avatar


Starlaser
02.24.2014 , 06:53 PM | #20
I too am on FIOS seems to be the common thread
Remember In Battle There are No Winners, Nor are there any Losers. But Only Those Who Remain!!