Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème de la fluidité du jeu

First BioWare Post First BioWare Post

z_org's Avatar


z_org
12.24.2011 , 07:03 AM | #11
Il me semble que le paramètre c'est celui là pour la distance d'affichage :

FarClipScale = 3.9371195 (fourchette de 1 à 10)

voir fichier client_setting.cfg
Si vous voulez que vos rêves se réalisent, ne dormez pas.

Alexiskill's Avatar


Alexiskill
12.24.2011 , 07:06 AM | #12
Que les graphismes soient en élevé ou en bas, que la résolution soit en 1680*1050 ou en 800*600, le jeu est tout aussi saccadé ...
Нюша : http://www.youtube.com/watch?v=FVaav...CfPnACUpn8A5xk
http://www.youtube.com/watch?v=BXmBbk1O9Jg
Avoir des idées est toujours avantageux ... Ne pas en avoir ne tue pas.

Thinnhith's Avatar


Thinnhith
12.24.2011 , 08:33 AM | #13
Je rencontre exactement le même problème ! Pourtant j'en ai fait quelques uns des MMO et ils ont tous tenus la route sans problème...
J'espère que ce problème sera vite réglé parce que il m'est impossible de jouer avec un Jedi qui pratique la danse du robot à chaque mouvements ou déplacements !

Thinnhith's Avatar


Thinnhith
12.24.2011 , 08:45 AM | #14
Je rencontre exactement le même problème ! Pourtant j'en ai fait quelques uns des MMO et ils ont tous tenus la route sans problème...
J'espère que ce problème sera vite réglé parce que il m'est impossible de jouer avec un Jedi qui pratique la danse du robot à chaque mouvements ou déplacements !

Nuizible's Avatar


Nuizible
12.24.2011 , 08:49 AM | #15
Même remarque,
J'ai beau faire du 60ips, j'ai des saccades toutes les 10 secondes .. x_x

chickk's Avatar


chickk
12.24.2011 , 09:02 AM | #16
+1 IPS 5<x<35. jamais plus

Thinnhith's Avatar


Thinnhith
12.24.2011 , 09:40 AM | #17
J'ai effectué toutes les vérifications nécessaires tout est compatible...
Je ne comprends pas !
Il m'est vraiment impossible de jouer: c'est lent, c'est pas fluide, je me dirige même pas ou j'en ai envie, les combats n'en parlons même pas...
Enfin bref si quelqu'un a une solution je suis plus que preneur.
Merci d'avance.

Aiscer's Avatar


Aiscer
12.24.2011 , 11:12 AM | #18
je suis dans le même cas que vous , je comprend vraiment pas non plus .. Help please

Evanosiam's Avatar


Evanosiam
12.24.2011 , 12:29 PM | #19
Pareil pour moi, tout est comptatible, tous mes drivers mis à jour, et gameboost mais mon IPS n'arrete pas de fluctuer entre 5 et 25, étant la plus part du temps à 17 en zone ouverte et 11 - 12 dans les batiments et tunnels

C'est assez lourd et pénible de jouer ainsi et j'espere que le soucis sera vite réglé

Arhlok's Avatar


Arhlok
12.24.2011 , 12:43 PM | #20
Changez votre PC j'ai aucun souci perso meme à la flotte impériale avec 100 personnes à l'écran...
Chaos AD \ Faction Empire \ Serveur Star Map
RECRUTEMENT : www.chaosad.net