Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service
[IMPORTANT] Character Loading Issues
First BioWare Post First BioWare Post

azowhul's Avatar


azowhul
01.30.2014 , 01:11 PM | #81
Quote: Originally Posted by Bronholz View Post
Hi all,

If you are able to login:
  • How long did it take? crashes on char login
  • Where were you when you logged in? (Planet/Area) balamorre

If you were not able to login;
  • How long did you wait? 15 mins
  • Which server are you characters located on?
  • Are all your characters affected?

Thanks for your patience thus far.
cant log into any other characters either

Mathesthos's Avatar


Mathesthos
02.01.2014 , 06:20 AM | #82
Quote: Originally Posted by Bronholz View Post
Hi all,
If you have a character that is affected by this please attempt to log into the character that’s having the issue and wait at least 10 minutes for the character to log in – even if the cog stops spinning.
I immediatly ctrl+alt+del it because in the background there's an error window pop-up named:
Could not load/access "NodSpecCache".

Server: Red Eclipse
Planet: Balmorra

OmegaPlus's Avatar


OmegaPlus
02.02.2014 , 05:16 AM | #83
How is this not fixed yet... BIOWARE WAKE UP, PEOPLE CAN'T PLAY YOUR EFFING GAME, YOU'RE LOSING SUBSCRIBERS. Why would I renew a sub to a game I can't play? I literally cannot access most of my toons (Tomb of Freedon Nadd server) it was one character first, then it affected my other characters. Stuck on splash with the cog spinning to infinity and the progress bar stuck on 25% literally let it spin there FOR 6 WHOLE HOURS and it still didn't log in. I can access a new character i made on another server but I DON'T WANT TO PLAY A CHAR FROM 1 TO 50 AGAIN.

Ursakar's Avatar


Ursakar
02.02.2014 , 06:32 AM | #84
Quote: Originally Posted by Bronholz View Post

If you were not able to login;
  • How long did you wait?

Thanks for your patience thus far.
I'm unable to log in to either of my two chars on Progenitor server. I wait for 10-15 minutes until it stops and returns me to a server selection screen.

Tried to load a different server (where I have no chars) but the problem persists.

Bondlord's Avatar


Bondlord
02.04.2014 , 02:58 PM | #85
I can enter in Almost Any server , besides Ebon Hawk (which i have all my chars) and Jedi Covenant).
Error 1003 in this 2 cases

CodeyD's Avatar


CodeyD
02.04.2014 , 03:06 PM | #86
I cant even get to the character selection page after this patch.
Ive spent A LOT of money on this game and to see it not *********** working is really pissing me off.

Ive even UNINSTALLED and REINSTALLED the game!!!

FIX THIS!

zillazillo's Avatar


zillazillo
02.05.2014 , 02:54 AM | #87
Also here several issues, from not being able to login (service appears to be down), and when I can login, there are no servers in the server list (both EU and USA), and getting 4001 error

Sumantrah's Avatar


Sumantrah
02.05.2014 , 03:56 PM | #88
I cant log in...

The launcher it's freeze in waiting to log in...

JerekBronzu's Avatar


JerekBronzu
02.05.2014 , 08:21 PM | #89
Can't even log into the Launcher. Put in my user name password and security key and then it just says the login in service is unavailable... Did you guys take it down and not say so? or is this another issue related or not??
SWTOR: Halfindel, Jedi Sentinel
LOTRO: Halfindel, Server Elendilmir, Elf Hunter

KaldakaDarastrix's Avatar


KaldakaDarastrix
02.06.2014 , 05:03 PM | #90
im not even able to get the update finished!!!!!! yes i have slow net, no i cant get faster net where i live. iv been udating since tuesday Feb. 4 at 8:30 am AND STILL NOT DONE UPDATING!! THIS IS ********!!!!! if this continues, then i will leave and take my money elsewhere. this is the SAME reason i left Star Trek Online. they dont care bout their customers and from what iv been reading, your getting the sameway. i really like SWTOR. its the best game iv played in years!!!! but if i cant play, then you dont need my money. simple as that.