Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

VrenTagge's Avatar


VrenTagge
08.21.2014 , 07:04 PM | #521
Keep having a "network connection error 311"

Have attempted to run a repair - no change

Internet is working just fine as you can see.

ghost_x_shell's Avatar


ghost_x_shell
08.21.2014 , 07:27 PM | #522
Quote: Originally Posted by VrenTagge View Post
Keep having a "network connection error 311"

Have attempted to run a repair - no change

Internet is working just fine as you can see.
After everything that has happened and trying to repair absolutely everything I have given up, Un-subscribed and un-installed SW:TOR. Try that it may help, especially if you're in Australia.
I hate being f**ked around...

Thermisticles's Avatar


Thermisticles
08.21.2014 , 07:34 PM | #523
Patch 2.9a will not complete, frozen at 97.99% (what a tease)

Reattempted, with no joy.

Obviously, can't log in.

Strangely, yesterday, I could (went and saw the guild stronghold)

Cheers,

Thermisticles

ghost_x_shell's Avatar


ghost_x_shell
08.21.2014 , 07:35 PM | #524
Quote: Originally Posted by Thermisticles View Post
Patch 2.9a will not complete, frozen at 97.99% (what a tease)

Reattempted, with no joy.

Obviously, can't log in.

Strangely, yesterday, I could (went and saw the guild stronghold)

Cheers,

Thermisticles
Yeah man this is what started my rant and then everything got worse with the "fixes' that have been supplied.
I hate being f**ked around...

Riparian's Avatar


Riparian
08.21.2014 , 07:51 PM | #525
Seems like us Aussies are getting screwed AGAIN

I don't want to follow the unofficial fix I am not a tech guru, I have been paying and playing since pre release I don't expect much but I do expect to be able to log in and PLAY what I PAY for!'

Its been down for at least 10 hours, I bet that wouldn't be happening if I was outside the asia pacific!

ghost_x_shell's Avatar


ghost_x_shell
08.21.2014 , 07:56 PM | #526
Quote: Originally Posted by riparian View Post
seems like us aussies are getting screwed again

i don't want to follow the unofficial fix i am not a tech guru, i have been paying and playing since pre release i don't expect much but i do expect to be able to log in and play what i pay for!'

its been down for at least 10 hours, i bet that wouldn't be happening if i was outside the asia pacific!
damn right!

I really hope that BioWare are reading these comments...
I hate being f**ked around...

JohnEConnor's Avatar


JohnEConnor
08.21.2014 , 08:54 PM | #527
Quote: Originally Posted by ghost_x_shell View Post
After everything that has happened and trying to repair absolutely everything I have given up, Un-subscribed and un-installed SW:TOR. Try that it may help, especially if you're in Australia.
I am also getting this error "network connection error 311"

Intanin's Avatar


Intanin
08.21.2014 , 09:05 PM | #528
Not able to login
1. Been waiting for 5 hours now.
2. Server Eban Hawk
3. I can't even finish the patch dowload.........

Many people have the same issue as mine.And the suggestion gave is no use.Can u huury fix it up.It been far too long.

VrenTagge's Avatar


VrenTagge
08.21.2014 , 09:07 PM | #529
Unable to retrieve patch data. Connection error 311

and it continues

titimonjara's Avatar


titimonjara
08.21.2014 , 09:18 PM | #530
Unable to login atall stuck on patch screen, tried re down the launcher still nothing, i donot get any error's it just sits there now i have redownloaded the patcher it is now forever stuck at 0%