Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

SteveABABABABAB's Avatar


SteveABABABABAB
08.14.2014 , 08:55 PM | #451
Well, for what it's worth and my own peace of mind, here is what I've experienced with this issue. I have characters on 5 different North American servers, and recently have not been able to move past the character selection screen on 3 out of the 5. I noticed a lot of people mentioned Harbringer, but fortunately that one works fine for me.

Problems started about 3 days ago and have been on the Ebon Hawk server continuously, then Shadowlands and now, all of a sudden, Jedi Covenant. There seems to be no rhyme or reason to it. I tried changing my password several times and was able to log on to Shadowlands, but then next time could not. As I said before, Jedi Covenant was fine, then suddenly it started acting up as well, same issue of course. A couple times I tried the 10 min wait, but that of course did not work, and never even made it past the character selection screen.

So there you have it, for what it's worth...if it helps, great. I certainly hope so, because I would very much like to be able to access some of my other characters again. Meanwhile I'll just keep playing on the other servers and hope to god they don't suddenly have problems. Thank you.

Merkwurdigliebe's Avatar


Merkwurdigliebe
08.15.2014 , 04:14 PM | #452
Jedi Covenant
Character logged out in Corusant in Justicar area.
Click "Play" at character selection screen and nothing happens...at all. No loading screen, no spinning cog, no splash screen, just my stern little level 16 Jedi waiting patiently in their ship, staring at me.
Waited over 30 minutes and still nothing. The character played fine in the evening (EDT) of August 14, but the issue has appeared today (afternoon of August 15).

I can play my other character on Jedi Covenant (on Tython at level 3) with no problem. Both characters were created at about the same time within the last 6 months.

Edit: The solution to my specific problem was to change my account email to something different. Once I verified my my new email (via the link sent to the new email) it "re-validated" my account and I was able to log into my character again.

Blissgirl's Avatar


Blissgirl
08.15.2014 , 10:40 PM | #453
My friend and party member is having trouble playing his toon. His toon's name is Kakusareta, and it's on "The Shadowlands". When he tries to play, the noise for the launching activates, but nothing happens.
His responses to the questions:
If you were not able to login;
How long did you wait? I tried longing on for about an hour, gave up, then came back a day and a half later to still have the same issue
Which server are you characters located on? The Shadowlands
Are all your characters affected? No, just the one.
P.S. I'm writing this because he is unable to post on the forms.

Please help!

What Merkwurdigliebe did seems to be working for my friend as well now! Hopefully it will keep playing for him! Thanks ^_^

scarredforlife's Avatar


scarredforlife
08.16.2014 , 01:27 AM | #454
Had same issue with my main server Shadowlands, would not let me onto any character on my list 2 days ago so i started a new character on jedi covenant with no issues. Have been able to log on with no issue on that 1 new character but unable to log onto my older characters on Shadowlands. 10 mins ago I went on a clicking spree down my list till eventually my low level sentinel logged in, have so far been able to log into all my characters since.

I would suggest try this and see if it works for everyone else having the issue but i agree with most of the posts on this..... not good enough for a paid service.

logged into one of the characters i previously could not log into due to this bug, found him sitting in the rakghoul tunnels. probably 90% of my characters were in the rakghoul tunnels at the end of the event and they were all the ones i could not log into. wasnt until i logged into a character NOT in the tunnels due to still being on coruscant that the other characters were allowed to log in. My theory is that since the rakghoul event changes between planets each time (ie. alderaan last time from memory and now tatooine) the character is stuck in a phase that no longer exists in the game. upon logging in on my power tech and finding him in the tunnels i moved a few meters and a warning came up saying the event was over and i would be transported to the fleet. I may have just gotten lucky with being able to log onto my toon to find this out but i would suggest that bioware move everyone currently in phase for rakghoul tunnels out of the tunnels either to surface of tatooine or the fleet.

jwehfifte's Avatar


jwehfifte
08.16.2014 , 09:14 AM | #455
I have 4 characters on Shadowland server.I have to try logging in about 4-5 times before I get connected,then once I get in,the connection is low,some times I disconnected.A lot actually. Alot of lagging in actions.I got on a shuttle to travel from the fleet to planet after Tython and then I got kicked offline. I even cancelled my subscription a few times from all the aggravation,and it does,nt seem to be getting any better,only worst.I been playing SWTOR ever since it started and never had all this trouble before.It would really be nice if this could be resolved because starting to lost interest here...really quick.

SteveABABABABAB's Avatar


SteveABABABABAB
08.16.2014 , 11:54 AM | #456
So a bit of new info, which hopefully will be of some help with this issue. I haven't been able to log in to Ebon Hawk, Shadowlands or Jedi Covenant. Well, I have plenty of unused character slots since I recently became a subscriber, so I decided to try using one of them on the Ebon Hawk server and see if that would work and if it did, perhaps my other characters could get back on as well. Good news and bad news....It did work, my new character jumped right in, so I logged off and tried one of my other regular characters and was able to log on no problem. That's the good news. Bad news is, I logged off, deleted the new character, tried the old character again, and no luck, couldn't get on. So I guess if you want to get on and stay on, you can use this method. Still, it's a temporary fix and I really hope this problem gets fixed soon.

Djdaxy's Avatar


Djdaxy
08.16.2014 , 02:25 PM | #457
Server: The Ebon Hawke

Characters: Noll'oun'ast, Aidelburt, Ferdaid, Bril'secura, Orinocko, Jekz'deer, Jekzdeer, Zee'nai, Rannard, and Aidel'burt.

I waited for 20 mins per character to load, none of them worked for me, And these are all my characters both imperial and Republic side.

Scot-Bernard's Avatar


Scot-Bernard
08.16.2014 , 05:54 PM | #458
Same for a friend:

- How long did you wait?
Clicking on Play just does the sound, but no loading screen, it just remains in the same character selection screen. I can click again and nothing.

- Which server are you characters located on?
Jedi Covenant

- Are all your characters affected?
Therealgamer (Jedi Sentinel level 17)

Erghiez's Avatar


Erghiez
08.16.2014 , 07:32 PM | #459
- How long did you wait?
Technically I've waited a year for a solution to this problem as it started last year and effected a character from 12 months ago. I created a new character and it does it for every new character. No loading cogs or any indication that the client is trying to process my request. Just the 'Play' sound.

- Which server are you characters located on?
Jedi Covenant

- Are all your characters affected?
Erghiez (Sith Juggernaut lvl 16) and every subsequent created.


I can create a new character but as soon as I logout the issue persists.

tehblade's Avatar


tehblade
08.16.2014 , 07:45 PM | #460
For me this happens every time a toon is logged out for inactivity. Once the logout has occured, trying to select a new (or the same) toon will just play the sound and do nothing further. If I close the client and log in again, everything works normally.

I know some people may be having trouble that a relaunch won't fix, but perhaps my post will help the Devs track down what is going on if the issues are related.
Wyldfyr | Hey-Seuss | Urshaa | Peta